Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1324729

    Saving an edited site is only possible the first time after opening the editor and changing once some data.
    I tried:
    reinstalling the theme,
    deactivating less important plugins,
    database cleaning with wp-optimize.
    unfortunatedly nothing helped.

    Saving is only possible the first time after opening the editor and changing once some data.
    (changing the theme helped for saving the site)
    what could I try next?
    many thanks in advance for having a look!

    kind regards
    Sandro

    • This topic was modified 1 week, 4 days ago by  sandrogattei.
    • This topic was modified 1 week, 4 days ago by  sandrogattei.
    #1324760

    Hi Sandro,

    Thanks for the login details. I’m seeing a 500 internal server error on the file in private after saving a page, could you share server logs with us please?

    Best regards,
    Rikard

    #1324782

    thank you for your suggest, I was able to find a solution page regarding 500-errors.
    re-uploaded core-files, increased php-memory, deactivating all plugins …
    I deactivating my most important plugIns: WooCommerce and TeamBooking and everything worked well! :-(

    #1324839

    Hi,

    Great, I’m glad that you got it working, and thanks for sharing your solution. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.