Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1061017

    Hello, I am having a problem at my website. Something really weird is happening, some of my text boxes on my pages are just not showing. I see that when I use seperator that sometimes text boxes just dissappear, but on some pages I removed seperators and text boxes still doesn’t show. Can you please log into my website and check what is going on. I will show you on an example:
    website https://www.mel-dent.si/medicinska-estetika/ (Purchase code hidden if logged out) -2/ is missing two of bottom text boxes.

    Please check and reply to me soon.
    Thank you, Lovrov

    #1062038

    Hey lovrov,

    A plugin conflict may be one of the reasons for this issue.
    To find which plugin is causing the conflict please follow these steps:

    1. Go to your plugins page > Deactivate all active Plugins
    2. Update WordPress and Enfold to the latest version if you have not.
    3. Make sure all the plugins are updated.
    4. If the problem does not persist when plugins are turned off, activate one plugin at a time and refresh until you find the plugin in conflict.

    We await the results of your plugin compatibility test.

    Thanks for your cooperation :)

    Best regards,
    Vinay

    #1062551

    Hey Vinay,
    I have disabled all plugins at once at plugins section. Than I checked pages if the textboxes appeared, but they didn’t. Can someone of Enfold team log in with the info I sent you in private section in first post and check? I had updated wordpress theme like 2 weeks ago, because google maps. But the problem with textboxes is still here.

    Thank you for your time,
    Lovrov

    #1063933

    Hello, I’m just reminding you to check my website. I bought 6months extra support just for this case.

    Lovrov

    #1064194

    Hi Lovrov,

    Best regards,
    Victoria

    #1064198

    Hi Victoria,
    I am really sorry, we had to change the link. Here are the links of pages that have this problem:

    Best regards,
    Lovrov

    #1064688

    Hi Lovrov,

    I see all the text there.

    Could you please attach some screenshots of the issue or tell us the steps to reproduce?

    Best regards,
    Victoria

    #1065353

    Hi, Victoria,
    I don’t think you checked the website. You can see texts and pictures on websites, but if you check backend you can see that there are missing texts or pictures. I am adding screenshots.
    backend – https://prnt.sc/mjezgh
    frontedn . https://prnt.sc/mjeznw
    As you can see in the backend there is textbox with pictures and in the frontend it shoult be before “KOLIKO OBISKOV OBSEGA METODA LIPLASE?” but it’s missing.

    Best regards,
    Lovrov

    #1065663

    Hi Lovrov,

    Thank you for clarifying.

    Best regards,
    Victoria

    #1065985

    Hi Victoria,
    I don’t think that is it, but I’m giving you another example in private section.

    Best regards,
    Lovrov

    #1067275

    Hi,

    Thanks for the update.

    The text blocks are not displaying properly because of this css code.

    #main > div.main_color.container_wrap_first.container_wrap.fullsize > div > main > div > div > div.flex_column.av_three_fourth.flex_column_div.av-zero-column-padding.first.avia-builder-el-0.el_before_av_one_fourth.avia-builder-el-first > section:nth-child(8) > div {
        display: none !important;
    }
    
    #main > div.main_color.container_wrap_first.container_wrap.fullsize > div > main > div > div > div.flex_column.av_three_fourth.flex_column_div.av-zero-column-padding.first.avia-builder-el-0.el_before_av_one_fourth.avia-builder-el-first > section:nth-child(7), #main > div.main_color.container_wrap_first.container_wrap.fullsize > div > main > div > div > div.flex_column.av_three_fourth.flex_column_div.av-zero-column-padding.first.avia-builder-el-0.el_before_av_one_fourth.avia-builder-el-first > section:nth-child(10), #main > div.main_color.container_wrap_first.container_wrap.fullsize > div > main > div > div > div.flex_column.av_three_fourth.flex_column_div.av-zero-column-padding.first.avia-builder-el-0.el_before_av_one_fourth.avia-builder-el-first > section:nth-child(13) {
        display: none !important;
    }

    What is that for?

    Best regards,
    Ismael

    #1067461

    Hi,
    Thank you for finding this! Is this in style.css file? I need to remove it, if it’s only 6 lines of code. I would like to copy these lines of code to notepad and than remove it and check the difference. I just need to be sure, where you found this code, can you tell me exactly where is it?
    Thank you so much!

    Best regards,
    Lovrov

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.