Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1119005

    Hi Enfold-Team,

    we run Enfold and will use the same style.css for all sites. How can we get the style.css in enfold-child-theme work on all sites?

    Thanks for your help.

    Tobias

    #1119552

    Hey Tobias,

    Thank you for using Enfold.

    Did you activate the child theme as a network theme? The changes to the child theme’s style.css file should affect every site connected to that network by default. I haven’t seen a multisite installation for a while so I could be wrong. Can we access the site?

    Best regards,
    Ismael

    #1119945

    Hey Ismael,

    yes i did, but the changes doesn´t work for all network pages.

    Here ist the access to the site:

    Thanks for your help.

    Tobias

    #1120094

    Hey Ismael,

    i find this: https://stackoverflow.com/questions/49393086/ (Purchase code hidden if logged out) -and-functions-file but it didn’t make it work.

    Thanks for your help.

    Tobias

    #1120150

    Hi,

    Thank you for the update.

    We can’t login to the site because of an error. Are you doing modifications to the site right now?

    /Parse error: syntax error, unexpected ‘wp_enqueue_scripts’ (T_STRING), expecting ‘,’ or ‘)’ in /www/htdocs/w01415a5/ziegler.touch2be.de/wp-content/themes/enfold-child/functions.php on line 31

    Best regards,
    Ismael

    #1120155

    Hey Ismael,

    sorry, now you can go in.

    I turn this on: https://jmp.sh/iLfuz7B – now it works!

    Thank you very much!

    Tobias

    #1120379

    Hi Tobias,

    Great, I’m glad that you found that option. So everything is working as it should now then?

    Best regards,
    Rikard

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.