Tagged: , , , ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1000463

    Hello All! I have tried to update Enfold parent twice and failed both times. On first attempt got many error messages. After first fail, I updated PHP. On second attempt, and fail, got only one error: “Download failed. A valid URL was not provided.” How can this be fixed? Thanks Thanks for the assist! V.

    #1000591

    Hey Valerie,

    Please check the documentation and perform the troubleshooting steps https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update

    If you still have an issue provide us with the WP login details in private so we can take a look at it.

    Best regards,
    Vinay

    #1000842

    Hi Vinay,

    FTP installation worked. Thank you!

    Valerie

    #1000865

    Hi Valerie,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #1006338

    Hi all
    I have the same issue. I followed the steps mentionned above but still some error messages.

    Any idea. In the private content I posted the details.

    Beste regards
    Daniele

    #1006427

    Hi Daniele,

    Thanks for the login details, though they are not working. Could you check and verify please?

    Also, did you try to update manually via FTP?

    Best regards,
    Rikard

    #1006480

    Hi Rikard

    Sorry now you can try again with the details in the private content.

    Yes I tried also several times via FTP but it din’t work.

    Best regards, Daniele

    #1006646

    Hi datoweb,

    Please refer to a solution posted here
    https://kriesi.at/support/topic/ (Purchase code hidden if logged out) -problem-downloading-theme/#post-1004980

    If you need further assistance please let us know.
    Best regards,
    Victoria

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.