Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #6206

    Ok, So I uploaded the theme – just the coalition zip folder. Then, I got an error saying that the dummy content couldn’t be imported. I left a comment of the themeforest site, and was told, that my plugin for importing data was conflicting and that I should deactivate it. So I did. Then I tried uploading dummy content again and it worked, but then I changed some of the pages to see how it looked on my actual website.

    Anyway, then I got confused at the changes I’d made – i.e new homepage, etc, and I couldnt find the original, so I thought that I’d delete EVERYTHING that the dummy content uploaded including what I had just made – i.e. I deleted all posts, pages, comments, media items, etc. Then I pressed the Reset button on the coaliation tab.

    My aim was to just upload the dummy content again and this time, instead of making my own pages, just edit the one’s that are already there – but everytime I click import dummy content, it says it is loaded correctly, but NO pages, posts, comments or media load!

    I’m new to this, and I’m feeling so out of my depth!

    I’ve deleted the theme, logged out and then reuploaded the theme in the hope that it would upload all the dummy content again, but to no-avail!

    Please can someone help me?

    Thank youuuuuuuu!



    I think the best solution in your case is a complete wordpress reset (database will be deleted). Download this plugin: , activate it and reset your wp installation. Then go the options panel and import the dummy content again.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Dummy Content not working’ is closed to new replies.