Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #2826

    Hello. I cant find this answer in another thread.

    When you hold your mouse over a pictures in my blog you can see the title of the image. How can i delete it so its never appear?

    I dont want to delete the title of every singe image or when i upload i new. So can I delete some code, in that case which?

    Regards Sara


    Actually you can but this would it has a negative effect for your seo. So if you want to improve your ranking results you shouldn’t delete the title of the images. If you want to remove the titles nevertheless just replace following line in kriesi_featured_images.php (located under habitatframeworkhelper_functions):

    if($image_src) $final_image = "<img src='".$image_src[0]."' alt='$image_title' title='$image_title' />";


    if($image_src) $final_image = "<img src='".$image_src[0]."' />";


    Thank you!

    But I discovered a new problem.

    I have two categorys in my portfolio. The first category is called “My shoes” and the second is called “pictures”. I want “My shoes” to view 1 column and “pictures” 2 Column. I have tryed to change that in Habitat Options -> portfolio options but it will only show 4 column. Whats wrong?



    I’ll look into it soon.


    Thank you. It changes automatic to 4 column when I add a category..



    I fixed it for you. The problem occurs because you add categories directly to the menu. This will just call the archive page (which displays 4 columns by default. If you want to use a portfolio page (where you can decide how many columns your portfolio should have) you need to create a page first (i.e Bilder), then add this page to your menu. Afterwards go to Habitat Options > Portfolio Options and click on “Add another Portfolio”. Then select the portfolio categories you want to display and change the column settings as you like. At least save the settings.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Delete the Information box, the title of my images when I hold my mouse over it’ is closed to new replies.