Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #12520

    Fist off.. I love this theme. I’m somewhat new to wordpress, so bare with me if I sound a bit like a tool :)

    It took me a while to get cu3er to work for me yesterday, but I was finally able to get it going. I had to do it through XML because the slideshow manager wouldn’t work at all. It was all working fine, until this morning. Now the slider only works in Safari. Tried Chrome and Firefox, and nothing. It’s still reverting back to JQuerry on mobiles which is fine, but I want to know why the flash slider isn’t working. I’ve read through a few of the previous posts, but I was not able to find anything that works…

    Thanks for the help!


    Quick update…

    All of the sudden, it decided to start working again.. I’m not too sure why. I’m glad it is, but can anyone shed some lights as to why it would do that? Would it have something to do with the permissions on the cache folder?


    Hi sam6onzalez,

    I can only guess that something might have changed on the hosting side of things (files, settings or something like that). Glad its working but let us know if it happens again and we’ll see if there are some additional details that might shed some light on whats happening.




    I still seen to be having problems with cu3er. For the past two days, it works and then something happens overnight that makes it no longer work in the morning. What would cause it to not work? I am the only one accessing it, and I hadn’t changed any settings?


    Ok, so here’s another update (sorry Im a noob)..

    It seems like once I restart my computers and try to go on the site, cu3er doesn’t load, instead it just gives me the logo. However, if I click out of the mainpage and go to the about page, and then return to the homepage, it starts to work.

    Pretty weird… Is there any simple solutions to this?


    Hi sam6onzalez,

    Can you link to the site so we can take a look? Maybe its an issue with the connection to the server or the size of the images being used. If they are too large it might cause some kind of a timeout and then when you look again some of the images are already loaded into your cache and so its faster to finish loading in.




    Well, the problem seems to have fixed itself.. kind of

    Here’s a rundown of what I was doing (and if its totally dumb I apologize :)

    we have our main site’s root folder is / (obviously) but because I didn’t want to make the wordpress live until it was finished the root folder for the new worpress site was /wordpress. That’s where I was having problems with cu3er. Once the worpress site was done I moved it up to / and linked everything back up.

    Not sure why, but after that I have not had a problem with cu3er. Either way, thanks for the help!


    Glad its fixed! There might have been an incorrect path somewhere and the move fixed it. Either way its working :)

    Let us know if you have any other issues.



Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘CU3ER stopped working?’ is closed to new replies.