Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #23449

    Hey Guys, I tried to add some fields to the contact form, and it made my form completely disapear. I get this message

    Nothing Found

    Sorry, no posts matched your criteria

    I didn’t change the email section. I then deleted the contact page altogether and recreated it from scratch and still nothing. Any suggestions?



    Did you change your permalink settings? Maybe this is just a cache issue. Flush your cache settings.




    I have infact changed my permalink structure. The site is still in set up without really any content. I used a custom permalik structure, and then changed it to just post name. But the contact form still worked before and after this, that is until I tried to edit it.

    As of now in my contact page is set to no parent and default template, and my angular them options contact page is set to contact. It isn’t a cacheing issue, that has been addressed.

    Any ideas. This is driving me nuts


    New development, I tried reassigning the contact form to another page, and now on every page that I attempted to display my contact form the nothing found etc. text shows up. (this now appears on pages/ investment, meet us, and contact. Something is definitely messed up.


    Hi allegrabillings,

    First, check to make sure you are using the most recent version of the theme files available from your downloads on Themeforest. You can just re-download the theme and check the version against your own.

    Then, go into your theme settings>Portfolio and make sure that for each set of portfolio options you have there that a page is selected for the portfolio to appear on.

    If any have no page selected you need to delete that set of options by hitting the red X on the bottom right and then Save all changes.

    If you deleted the contact page previously, you may need to also go into your pages Trash and fully delete it from your wordpress install. Then go to the Angular settings and re-assign the contact page using the dropdown to the page you want it to appear on.




    Thanks for the input. All suggestions were covered already. Except the portfolio one. I had 4 default portfolios built but only 2 assigned to pages. After deleting the extra 2 the contact form showed back up. Thanks a ton.

    Out of curiosity, why would the portfolio area affect the contact form area. Simply trying to learn something for the future?


    Just the way the theme attempts to pull the data and display portfolio groups when rendering pages. It isn’t always consistent and I though it had been fixed in version 1.9 or 2.0 but I always check anyway since it seems to still happen from time to time depending on the installation.



Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Contact Form Not showing up’ is closed to new replies.