Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #909765

    Hi there,

    We have a site running Replete version 4.1. We are about to update to the new version 4.3, but first wanted to check compatibility with:
    1. WordPress version 4.9.4? Or what is the latest version that Replete 4.3 is compatible with?
    2. WooCommerce version 3.3.1? Or what is the latest version that Replete 4.3 is compatible with?

    Many thanks, Andrea

    #909976

    Hey e-availability,

    We have extensible tested everything and there should be no errors at all!
    If you do find an error – please do let us know and we will try to get it shorted asap.

    Best regards,
    Basilis

    #912780

    Hi there,

    Yes, we have found some errors that we’d appreciate your help with:
    Product pages. The product image and product gallery images now display at the same size, whereas previously the product gallery images displayed as thumbnails. We have included a sample page in Private Content.
    Product pages. The text in the drop-down filter lists is white and as such is no longer visible. Until you roll the cursor over the drop-down list when the background colour is blue, which is a colour the site does not use. Also, an ‘apply’ button has appeared below the drop-down list on one of the pages. We have included a sample page in Private Content.
    Product pages. The related products appear as before/expected. Great. But the size of the text below the image is now much larger than it was with no line spacing. So, the lines are running over each other.
    Shop page. There is now an error message ‘No products were found matching your selection’ at the top of the page that wasn’t there previously.

    Please can you advise, many thanks!

    Andrea

    #913885

    Hi,
    For the dropdown filter, I added this css:

    .select2-results__option {color:#000 !important; }

    For the related products text, I added this css:

    .related.products ul.products h2.woocommerce-loop-product__title {
    font-size: 14px !important; 
    }

    Please clear your browser cache and check.
    For the shop page error, I believe that an option needs to be selected at Woocommerce > Woocommerce Toggle Shop Products
    but as I’m not sure what you had there before, I don’t know which to select. Please review and check the selections.
    For the gallery thumbnails, I not sure so I will ask the rest of the team to take a look.

    Best regards,
    Mike

    #913954

    Hi!

    I added following code to bottom of Quick CSS

    .single-product .woocommerce-product-gallery__image:not(:first-child) {
        width: 50%;
        float: left;
    }

    Please review your website :)

    Best regards,
    Yigit

    #914983

    Hi Mike and Yigit,

    Thank you for getting back to us!

    We can now see the text in the drop-down menu, but the two drop-down menus display differently. The drop-down menu on the ‘Gallery’ page (Filter by Maker) is correct. The drop-down menu on ‘The Medal’ page (Filter by Year) displays differently and is not correct. Any idea why ? Also, the background colour is blue when you rollover the items in the list, we’d like that changed to green, as this is the theme colour. Again, your assistance would be much appreciated. I’ve included the two pages for reference in Private Content.

    Many thanks for reinstating the gallery thumbnails, and for reducing the size of the text on the related products.

    For the shop page error, I’ve reviewed WooCommerce Toggle Shop options and this all looks like it was before, so I don’t think this is the issue. Do you have any other thoughts on what the problem might be?

    Many thanks, Andrea

    #915147

    Hi,
    I have looked at the “filter by maker” vs the “filter by year” and don’t see a difference.
    2018-02-20_193126
    Please explain, or perhaps clear you browser cache.
    Also is this a plugin? As I have not seen this filter type before.

    Best regards,
    Mike

    #918416

    Thanks for getting back to me Mike. The differences are:
    – The Filter by Maker has a down arrow next to ‘Any Makers’ and the default ‘Any Makers’ text is in dark grey colour. The Filter by Year does not have a down arrow, the box is larger, and the default ‘Any Year’ text is in a different colour grey. The border of the box is also a different colour.
    – The Filter by Year has a ‘Apply’ button below the drop-down list. The Filter by Maker does not.
    – If I select an item in the Filter by Maker drop down menu, the ‘Any Makers’ default text is changed to the name of the maker with a x (close) button, and the filter is applied. If I select an item in the Filter by year drop down menu, a small button with the year is added to the box. I then need to press ‘Apply’ to apply the filter. If you try selecting options from both menus, you will see the difference.

    No, it’s not a plugin. They both looked and functioned identical prior to the theme update. Now, they are quite different. The Filter by Maker is the correct set-up.

    Any advice appreciated.
    Many thanks, Andrea

    #919071

    Hi,
    I found that changing the “Query type” in the widget changes how it looks, The one you like is the Query type: AND
    while the other is: OR
    2018-02-28_071543
    You can read about this here: Filter Products by Attribute
    You said they were the same before the update, so perhaps this is what changed accidentally.
    Please try changing this option.

    Best regards,
    Mike

    #922902

    That worked! Many thanks! Andrea

    #922925

    Hi,
    Glad we were able to help, we will close this now. Thank you for using Enfold.

    For your information, you can take a look at Enfold documentation here
    and the video tutorials here
    And if there are features that you wish Enfold had, you can request them and vote the requested ones here
    For any other questions or issues, feel free to start new threads under Enfold sub forum and we will gladly try to help you :)

    Best regards,
    Mike

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Compatibility query’ is closed to new replies.