Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1100970

    Hi,
    a customers wordpress site using your Theme Coherence is running on:
    WP Version : 4.9.10
    WPMU: No
    MySQL Version : 5.6.42
    PHP Version : 5.6.40

    Will your “a little bit old” Theme Coherence work after upgrading PHP Version to 7.2 (the provider is no longer supporting version 5.6.)
    and WordPress 5.2?

    Thanks in advance!
    A.

    #1101250

    Hey anna-leo,

    We have stopped supporting Coherence, you will likely run into problem if you update to PHP 7.2 unfortunately. I would recommend that you try to recreate the site using Enfold or another theme of your choice instead.

    Best regards,
    Rikard

    • This reply was modified 5 days, 12 hours ago by  Rikard.
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.