Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #29333

    Pushes the page title, and the remaining content down. Any ida why this is appearing double? see http://sandbox.ndesignweb.com/educutest. Works fine in Firefox and other browsers

    #140380

    Hi,

    It only shows on the first load then works ok after that. Please add this on your custom.css or Quick CSS:

    .home .slideshow.move_slider {
    max-height: 400px;
    }

    Regards,

    Ismael

    #140381

    Added that custom css, but it did nothing… Still seeing a space above the homepage slider, and 2 occurrences of the background image on interior pages. Any other ideas?

    #140382

    Hi,

    I checked your site on IE 10 and it is fine. Please take a look at the screencast

    http://www.screenr.com/q4GH

    Regards,

    Yigit

    #140383

    It isn’t working on 9 and previous versions, even in compatability mode. I need to roll this site out tomorrow!! Any help you can provide?

    #140384

    Can I remove any code to keep this from happening?

    #140385

    Hi,

    I cannot reproduce it. I tagged our head of support.

    Regards,

    Yigit

    #140386

    OK – here is a Screencast, with Audio, explaining my issue – http://www.screenr.com/dzGH!

    Let me know what you think it may be! Thanks so much!

    #140387

    Any Updates on this one? I really need your help!

    #140388

    Hi,

    I was able to reproduce the issue on IE9, for some weird reason an h1 element is appearing after the header div element, try adding this code to the Quick CSS area in the Theme options page:

    .msie9 #header h1{ margin-top: -13px; }

    Regards,

    Josue

    #140389

    This SOMEWHAT worked. Seems to fix the issue on the front page, but didn’t make any difference on the interior pages. Also, moved everything in the header up. Is there anywhere to Remove that extra h1 element? See results HERE

    http://www.screenr.com/kd4H

    #140390

    I added ‘.msie9 #main {margin-top:-63px;}’ and this fixes interior page? It seems like the best solution would be to remove the unneccessary h1 element in the header. Any idea where to do that?

    #140391

    Any updates on this one? Behind schedule for publishing site! Thanks…

    #140392

    I think the problem is caused by invalid html code. I checked your website with w3c validator: http://validator.w3.org/check?uri=http%3A%2F%2Fsandbox.ndesignweb.com%2Feducutest%2Fjoin-today%2F&charset=%28detect+automatically%29&doctype=Inline&group=0 and there’re some html tags which are not closed properly. Please fix the html syntax errors (i.e. by uploading the original, unmodified theme files or by reviewing your custom html code) and the website should display correct on IEs too.

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Choices Slider Background image appears twice in IE, all versions’ is closed to new replies.