Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1049874

    I am making child-theme from this infomation.

    and I wrote hook code to enfold-child/function.php
    but the code is not woking…
    When I write the code to enfold/function.php… its working
    how do I make active code from enfold-child/function.php
    ps… I check about style.css . Its already working

    function avia_contact_form_args_mod($form_args, $post_id){
    if( $post_id == ‘145’ ) {
    $form_args[‘autoresponder_subject’] = __(‘メルマガ登録を受け付けました’,’avia_framework’ );
    }
    if( $post_id == ‘379’ ) {
    $form_args[‘autoresponder_subject’] = __(‘体験コーチングを受け付けました’,’avia_framework’ );
    }
    if( $post_id == ‘411’ ) {
    $form_args[‘autoresponder_subject’] = __(‘お問い合わせを受け付けました’,’avia_framework’ );
    }
    return $form_args;
    }
    add_filter(‘avia_contact_form_args’, ‘avia_contact_form_args_mod’, 10, 2);

    #1050415

    Hey Kumi,

    Can you please share us also FTP Access?

    Best regards,
    Basilis

    #1050946
    This reply has been marked as private.
    #1050955
    This reply has been marked as private.
    #1051643

    Hi,

    Please replace the “$” sign with the word jQuery in your code and add it tot he child theme. Make sure it is removed from the main theme functions.php as well.

    Best regards,
    Vinay

    #1052789

    Thank you for reply…
    but I cannot understand your answer…
    how do i replace $ to JQuery?
    If possible could you write an example please

    function avia_contact_form_args_mod($form_args, $post_id){ : xxxx
    if( $post_id == ‘145’ ) { : xxxx
    $form_args[‘autoresponder_subject’] = __(‘ : xxxx

    #1053494

    Hi,

    Sorry for the confusion. Did you purge the cache before testing the form? The “avia_contact_form_args” filter looks correct.

    Best regards,
    Ismael

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.