Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #402073

    I have tried to delete the cache, but it still doesn’t work – can’t click the button for checkout

    I already updated the theme and woo commerce to the latest updates, and tried to remove disable all plugins, but it still doesn’t work.

    In Google Chrome – the checkout process is ok
    in internet explorer not.

    #403503

    No Response?

    #403545

    Hey!

    What version exactly are you having issues with? I just tried it in and had no issues with the fields being selectable.

    Cheers!
    Devin

    #403806

    Hi Devin,

    when I go to the website with the internet explorer 11 the checkout doesn’t work.

    When I try with other browsers it works.

    Have you try to go through the checkout process in my website with internet explorer?

    #404624

    Hi!

    You have an error which is from the stumbleupon side links on the left hand side of your screen. Let’s try the following to pinpoint where the problem is coming from.

    1. Deactivate all plugins.

    2. Completely delete Replete from your WordPress theme directory before downloading + uploading a fresh copy from themeforest.

    You’ll also want to work through and try and fix the errors you see here, http://validator.w3.org/check?uri=http%3A%2F%2Fpredatormotorcyclehelmet.com%2F&charset=%28detect+automatically%29&doctype=Inline&group=0.

    Regards,
    Elliott

    #405707

    Hi Elliott

    I tried all you said, and it is not working!!! ( I deactivated all the plugins and deleted the theme before downloading and uploading a fresh copy from themeforest)

    I am starting to give up on you guys, I am already frustrated about this situation, and it seems like you don’t really care from your users.

    I am willing to even pay to get all of my site fixed instead of me going through and changing themes, but I am afraid to trust you in this matter. as I see your support is not so supportive, and if other issues will come up – it will take me weeks – months to solve it with you guys.

    #406568

    Hi!

    It looks like there are no more errors. But it’s still not wanting to work properly it seems. Not really sure what’s going on there. Our demo is working fine but it does not have a dropdown for state/county though.

    I’ll flag this for the rest of our team to take a look but in the meantime I would try contacting WooCommerce support to see if they have any idea on what it could be.

    Regards,
    Elliott

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.