Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #12962


    I’m really stuck.

    Basically I can’t upload images any more using either multifile uploader or the browser uploader.

    It will either hang at some percent or get to 100 and freeze. I’ve tried different browsers and different computers with the same lock up.

    I tried changing the permissions to the upload directory to 777 but that didn’t help, I tried deactivating all the plugins but that didn’t work either.

    I would really appreciate help on this one as soon as possible.

    If you need admin login just ask.




    Hi Triffid,

    Can you try changing the theme to one of the default wordpress themes (twenty eleven for example) and trying it again. If you still can’t there may be an issue with either your host or your wordpress installation.




    I just tried that, didn’t work unfortunately.

    Any other suggestions?

    Or perhaps you could take a look?

    I’m really stuck


    Hi Triffid,

    Try to contact your webhost and inform them that issue.



Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Can't upload images anymore’ is closed to new replies.