Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #14123

    I downloaded this font by selecting “download font as cufon”, and then uploaded the oldstyle.cufonfonts.js file to abundance/framework/js/fonts. I then added the font to the register-admin-options.php file as seen here:

    “subtype” => array( ‘no custom font’=>”,





    ‘Droid Sans’=>’droidsans__1.3’,


    ‘Josefin All Characters’=>’josefine__1.3’,

    ‘Josefin Common Characters’=>’josefine_small__1.3’,





    ‘Reenie Beanie’=>’reeniebeanie__1.6’, //number attached is a font size modifier for very small fonts ( * 1.4)



    ‘Yanone Kaffeesatz’=>’yanonekaffeesatz__1.3’,




    The font shows up in Styling Options of the theme under the Heading Font section, but when I select the font and save changes, the font does not show up on the site. I tried changing “oldstyle.cufonfonts.js” to oldstyle.fonts.js” to match the other ones in the fonts folder, and also used this ‘Oldstyle’=>’oldstyle.fonts__1.3’ in the .php file, but it didn’t work. What am I doing wrong???

    Thank you.


    Hi timothyalberino,

    It might be an issue with the actual cufon file itself. Can you try adding another font in the same fashion and see if it loads correctly? I know its a bit of a long extra step to check but everything you did above looks correct so I’m not quite sure what else could be causing the issue.




    I am extremely confused. I have tried a number of different fonts now with no success. The font file I am trying to use has a couple of different variations contained in the same file. When I do a “font-family” search I get these:

    Cufon.registerFont({“w”:1064,”face”:{“font-family”:”Rosebud Antique”


    Are they all both supposed to be in the same file are do they have to be separated? What am I supposed to name the file in the register-admin-options.php? What am I supposed to name it in the abundance/framework/js/fonts folder? Why in hades is this not working for me???

    What exactly do I need to do with this file? How should the name appear in the register-admin-options.php? How should it be named in my ftp? How the hades do I get this to work???



    The font family name MUST BE “cufon”.


    font-family":"Rosebud Antique"



    and the font should work.

    Best regards,



    Thanks a lot. I will try this. Sorry about the duplicity in the last post.


    Glad Peter could clear that up a bit :)

    Let us know how it goes.



Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Can't get my cufon fonts to work! Please answer ASAP!!!’ is closed to new replies.