Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #667511

    I have some images of flags on the front page… I can see where to enter details for the button but can’t see where the flags are to change a url on the flags

    I need to be bale to change the URL’s on the flags… the current url points to

    the actual url olf the page is http://ydyc.org/french-language/

    Having difficulty with the Indonesian one…
    actual url is http://www.ydyc.org/learn/cartoon-flash-presentation/indonesian-language/
    it defaults to the home page. should go to http://ydyc.org/indonesia-language/

    If I can change all the urls to where the actual pages are it should fix the problem.

    details for log in attached


    Roy N.`


    Hey roynicho,

    Thank you for using the theme.

    Someone modified the index.php file and added the following code:

    <table style="text-align: center; padding: 5px 0 0 0; margin: 0px; background-color: transparent;" align="center" width="100%" cellspacing="0" borderColor="transparent" background="transparent" border="0">
    <td style="text-align: center;"><a href="http://ydyc.org/what-is-my-destiny/"><img src="http://www.ydyc.org/images/languages/english.gif" alt="English" /></a></td>
    <td style="text-align: center;"><a href="http://www.ydyc.org/learn/cartoon-flash-presentation/traditional-chinese/"><img src="http://www.ydyc.org/images/languages/chinese-t.gif" alt="Chinese Traditional" /></a></td>
    <td style="text-align: center;"><a href="http://www.ydyc.org/learn/cartoon-flash-presentation/japanese-language/"><img src="http://www.ydyc.org/images/languages/japanese.gif" alt="Japanese" /></a></td>
    <td style="text-align: center;"><a href="http://www.ydyc.org/learn/cartoon-flash-presentation/french-language/"><img src="http://www.ydyc.org/images/languages/french.gif" alt="French" /></a></td>
    <td style="text-align: center;"><a href="http://www.ydyc.org/learn/cartoon-flash-presentation/german-language/"><img src="http://www.ydyc.org/images/languages/german.gif" alt="German" /></a></td>
    <td style="text-align: center;"><a href="http://www.ydyc.org/learn/cartoon-flash-presentation/indonesian-language/"><img src="http://www.ydyc.org/images/languages/indonesian.gif" alt="Indonesian" /></a></td>
    <td style="text-align: center;"><a href="http://www.ydyc.org/learn/cartoon-flash-presentation/spanish-language/"><img src="http://www.ydyc.org/images/languages/spanish.gif" alt="Spanish" /></a></td>
    <td style="text-align: center;"><a href="http://www.ydyc.org/learn/cartoon-flash-presentation/simplified-chinese-language/"><img src="http://www.ydyc.org/images/languages/chinese-t.gif" alt="Chinese Simplified" /></a></td>
    <td style="text-align: center;"><a href="http://www.ydyc.org/learn/cartoon-flash-presentation/thai-language/"><img src="http://www.ydyc.org/images/languages/thai.gif" alt="Thai" /></a></td>

    You can change the url there.

    Best regards,


    Ismael what do I do to repair the index.php file

    My index.php only seems to have the following

    * Front to the WordPress application. This file doesn’t do anything, but loads
    * wp-blog-header.php which does and tells WordPress to load the theme.
    * @package WordPress

    * Tells WordPress to load the WordPress theme and output it.
    * @var bool
    define(‘WP_USE_THEMES’, true);

    /** Loads the WordPress Environment and Template */
    require( dirname( __FILE__ ) . ‘/wp-blog-header.php’ );


    Roy N.

    • This reply was modified 3 years, 1 month ago by  roynicho.


    Please check the index.php file inside the wp-content > themes > cleancut folder. Look for the same code above then change the url of the french flag by editing this line.

    <td style="text-align: center;"><a href="http://www.ydyc.org/learn/cartoon-flash-presentation/french-language/"><img src="http://www.ydyc.org/images/languages/french.gif" alt="French" /></a></td>

    Best regards,

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.