Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #692886


    I have a problem with editing pages in html view (editor).

    When I go to WP admin -> Pages -> Edit -> Opens up a page I select to edit with the edit window in visual mode. I’d like to edit it in HTML mode, but if I press the button to switch to it, nothing happens.

    I got latest version of WordPress (4.6.1) and Corona (4.1). Are those two maybe not compatible?

    Anyone with similar problems?

    Thank you very much for your help. Have a nice day.


    Hey karil99,

    Thanks for reaching out to us!

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    Login credentials include:

    • The URL to the login screen.
    • A valid username (with full administration capabilities).
    • As well as a password for that username.
    • permission to deactivate plugins if necessary.

    Best regards,


    Hello Jordan,

    here it is. Thank you for helping me out.

    Have a nice day, Karil.



    Can you please disable any other plugins and give it a try?
    It seems there is a problem on the loading of TinyMCE.

    Please do and if the issue not get fixed, we will do try with an other way.

    Thanks a lot

    Best regards,


    Hello Basilis,

    thank you for helping me out with this. I disabled all the plugins and only after disabling them it showed me a lot of them need updates. So I did that, reenabled them and everything is working fine now.

    So your predictions of a faulty plugin were spot on.

    Thank you again for your help.

    Regards, karil.



    Glad we could help!
    We really appreciate it if you rate our theme on themeforest .
    To know more about enfold features please check –
    Thank you for using Enfold :)

    Best regards,

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Can't edit pages in HTML mode’ is closed to new replies.