Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1127166

    Hi support Team
    Cannot update from 4.5.5 to Update 4.5.7.

    keep on seeing This: “The update process is starting. This process may take a while on some hosts, so please be patient.
    Enabling Maintenance mode…
    Updating Theme Enfold (1/1) ”

    Appreciate your help greatly.

    Alhaji.

    • This topic was modified 2 months, 1 week ago by  Alhaji2017.
    #1127477

    Hey Alhaji Alpha,

    Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1127509

    Thank you Rikard. See attached details below

    #1127595

    Hi,

    Thanks for that, I get the same problem on my end. I see that you are getting 503 server responses, but I can’t see exactly what is causing them. Could you send us server logs or reach out to your hosting provider about the problem please?

    Best regards,
    Rikard

    #1127624

    Thank you Rikard see details below

    • This reply was modified 2 months, 1 week ago by  Alhaji2017.
    #1127715
    This reply has been marked as private.
    #1127804

    Hi,

    Thanks for the update, what exactly did you do? I asked you for server logs, or to reach out directly to your hosting provider in order to check if they can tell you why the server is responding with 503 errors.

    Best regards,
    Rikard

    #1127832
    This reply has been marked as private.
    #1127890

    Thank you Rikard I succeed in resolving the problem update to 4.5.7 successfully all is good website is running fine.

    #1128013

    Hi Alhaji2017,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.