Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #458689

    Hi there,

    When I create a new template via the Template Builder (Corona -> Template Builder -> Create template), I am not able to add any elements to it. The page is just blank and I only have the option ‘remove this template’. However, I am able to browse and add new elements to my existing templates.

    My theme version is 2.1.

    Any ideas?
    Thanks.

    #458988

    Merhabalar Ege!

    Can you please try de-activating all active plugins and check if that helps?

    Regards,
    Yigit

    #458989

    Selamlar abi,

    I’ve already tried that, it didn’t work. What else can we try?

    #458991

    Merhabalar!

    Can you please try re-updating the theme via FTP and overwrite all files – http://kriesi.at/documentation/enfold/portfolio-item/update-theme-files-with-ftp/?
    I just checked it on my local installation and it works fine on my end – http://i.imgur.com/t6F2rMU.png

    Regards,
    Yigit

    #459022

    Hello again,

    As you have instructed, I installed Corona’s latest version via FTP but nothing is changed. The page is still blank when I add a new template and try to add elements to it.

    Perhaps you guys might want to check it on my end with the login details I provided in my very first post?

    And, any more ideas?
    Thanks.

    #460058

    Hey!

    Please try to increase the allocated memory to 128M: http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP
    You can contact your service provider and they can do it for you.

    Regards,
    Yigit

    #460101

    Hi again,

    I solved the problem, some functions in my php.ini file were disabled. I enabled all the disabled functions and now it works. To do that, I simply commented out the line which starts with ‘disable_functions’. Hope this helps for some folks.

    Though, it would be really nice to know which functions we actually need to enable in the php.ini file to let Corona work error free since we don’t need them all. Can you please provide me with a list of required function names to be enabled in the php.ini file?

    Thanks!

    #460106

    Hey!

    Great! Glad you figured it out and thanks for sharing your solution. Unfortunately we do not have such list though.
    I am marking this thread as resolved, if you have any other questions or issues, please feel free to start a new one :)

    Cheers!
    Yigit

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Cannot add elements to newly created templates’ is closed to new replies.