Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #20604

    Button ‘Save All Changes’ does not work in Broadscope theme options.

    I made a new install today using Broadscope 1.4 on WordPress 3.5.1

    I read the thread about a minor syntax error in avioa_option_pages.js, but it seems that that is allready fixed in this version of Broadscope


    Hi mvaneunen

    Is this on the template builder or in the main theme options? Would it possible for you to re-download the files from Themeforest again and then upload that version. Just in case there was an error with the initial upload or the files weren’t properly updated on themeforest at the time.

    If you can also create a temporary admin account for me, I’ll log in and see if I can shed some light on whats going on.

    You can send the information to my email at DevinVinson (at) Make sure to include a link to this topic so that my spam filter doesn’t grab it :)




    I am having the same issue as well. Once I have make any changes to the settings, I see “Uncaught Error: Syntax error, unrecognized expression: .avia_header .avia_button_inactive, .avia_footer .avia_button_inactive, ” and the save all changes button remains disabled.


    I tried Disabled all plugins, still doesn’t work. WordPress version 3.5, broadscope the latest version


    Found the problem, on frameworkjsavia_option_pages.js line 145,

    $(‘.avia_header .avia_button_inactive, .avia_footer .avia_button_inactive, ‘).removeClass(‘avia_button_inactive’); should be

    $(‘.avia_header .avia_button_inactive, .avia_footer .avia_button_inactive ‘).removeClass(‘avia_button_inactive’);

    The extra comma is causing issue…



    Yes, this bug is already fixed in the latest Broadscope update (version 1.4).



Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Button 'Save All Changes' does not work in Broadscope theme options’ is closed to new replies.