Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #177827

    I’m having real trouble getting around this, and it’s starting to waste hours – which is a shame as I’m absolutely loving the theme otherwise.

    I have just the one portfolio type – 3 column.

    There’s some kind of sequence I’ve done on some of the portfolio entries that causes them to create the preview without thumbnail greyed out. So just that one is colour.

    Before I tried deleting all the images from that portfolio item and beginning again with a new portfolio item, and it worked. But now, after trying things in different orders I’m really not sure what step is causing this incorrect behaviour to happen.

    I’ve tried reloading the image and that seemed to work but it seems to be the action of giving the image a caption, that is causing it to have a coloured preview image.

    If anyone could shed some light on this I’d be really grateful – I see it’s an issue that’s cropped up before but the solutions don’t seem very specific.

    thanks in advance!


    AHA! – solved.

    The cause of this problem is having punctuation in the captions.

    It’s been….




    :) Glad you figured it out! Let us know if you have any other questions


Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Bug that causes a specific portfolio preview image not to have the grey overlay’ is closed to new replies.