Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #11485

    Hello! I purchased this theme yesterday, I have to get a site up very quickly but when I go to make edits on the page using the magic wand tool nothing is happening. The popup windows aren’t popping up. It is however inserting shortcodes from the shortcode menus. I’m curious what might be causing the problem!

    Thanks A Bunch!


    also, my site is I haven’t really made any edits yet in case i have to do something crazy to it.


    Hi skunkswithwings,

    Can you try using another browser when viewing the wordpress editor? Also make sure you don’t have any pop up blockers or anything like that.

    If you continue to have the issue, can you post your hosting settings? We’ve only had a few other people that were unable to use the shortcode popup in the visual editor and we are still trying to find the common thread thats causing the issue.




    Hey Devin!

    I wasn’t expecting such a quick reply, Thanks! I tried opening it in a different browser. No dice. I’ll look into my hosting settings in a bit. I’m on if that helps for the time being. I’m wondering what the codes would be to create columns in the mean time, it’s actually the main reason I chose this template.

    Also, I’m using the custom.css document to update the layout of the site, i do my thing, upload it back to the theme with my ftp, and nothing is changing. Am I doing anything wrong?

    Thanks Again!




    You might need to add !important tags to your css attributes in case they aren’t taking priority.

    If you have done the insert dummy data all of the shortcodes in use will be shown on the Shortcode page. If you have not, you can just copy and paste the text here: into a new page (right into visual editor not html) and then use that as a model for additional shortcode building.

    Its not as convenient as the shortcode button, but it should help.




    Hey Devin! Thanks much for your reply! The shortcodes work great. I’m still however having trouble doing anything with the custom.css even with the ;important tags. I tried editing the style.css file under the appearance editor in the backend. Still no luck. Basically at this point simply trying to resize the header and make the main container transparent. Any more insight into this would be appreciated. Possibly something involving permissions or my host?




    Thanks again for all of your help. I ended up talking to a tech friend of mine and he suggested going through the widgets and disabling them. This seems to have worked oddly enough.


Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Broadscope Magic Wand Column Popup not Popping up.’ is closed to new replies.