Viewing 30 posts - 1 through 30 (of 36 total)
  • Author
    Posts
  • #314667

    Hi I just downloaded this theme, and have searched the documentation on this board and the download files and cannot find the dummy data. Can you tell me where i can download the Dummy data from?

    #314668

    Hi lincolnparks!

    The dummy data can be imported in from the theme options area. When you click on the Broadscope menu item it will be right there as the first item shown in the options.

    Best regards,
    Devin

    #317358

    Hello, I was trying to open a new thread but I can not find it, this is way I writte my problem here with Broadscope.

    I have Broadscope for 2 years and until now I never had any problem at all. But yesterday I update the WP, and many things have happened:

    1) the ‘mainmenu’ has been replaced with other “abdominoplastia” used as custom menu (Stag Custom Sidebars) in the main navigation, even though ‘mainmenu’ is selected as the ‘Broadscope Main Menu’.

    2) Also in the widget area it is not possible to modify anything!!! is like blocked!!!
    3) I have found other few things as for example that can not include a link . etc….

    Please, help me to solve this problem.
    Page is: http://www.clinicasmatoansorena.com/
    Tell me if you need to enter in the administration panel
    Looking forward for your reply ASAP

    #317769

    Hey!

    Are you using the latest version of Broadscope (1.7)?

    Cheers!
    Josue

    #319469

    I am having the same issue as carmentvaalba. I have recently logged into my website to change the menu. No matter what menu I select as the Main Menu it will not update. I have created a new menu and set it as the ‘assigned menu’ under manage locations, but the menu does not update when viewing the site.

    I am also interested in adding a mobile theme to my website and using a mobile theme switcher plugin. No matter what menu I set for the mobile theme it will only display whatever menu is set as the main menu on Broadscope, which is not allowing me to change.

    Please advise on how to fix!!!

    #319501

    Hey!

    If you have not updated your theme you need to do that before anything else.

    Best regards,
    Devin

    #319517

    I am running Broadscope verison 1.7.

    #321404

    Hey!

    If you can provide admin credentials in a private reply and a link to the site we can log in and take a look. Also make sure to deactivate all active plugins in case there is a conflict with the new version of WordPress and an old plugin.

    Best regards,
    Devin

    #321796

    Hello, I have updated the last version of broadscope (1.7), and when I have just updated with WP 4.0 happened the same, the menus are not right. I just want my main menu in the right place!

    Please, tell me what to do.

    Thank you !

    #321886

    Another thing I want to tell you is that due that I customized some items in my site I have gone back to the previous version of you theme, because the problems with the menus seems is not the version of your theme. Seems the problem is the last version of WP.

    Looking for your reply, Carmen

    #323051

    Hello, I din not have an answer about the problems with the main menu and the new update of WP 4.0, can you please tell me if there is any way to fix it?

    Looking forward for your reply, thank you Carmen

    #323396

    Hi Carmen,

    Can you please create us an administrator account? post it here as a private reply.

    Regards,
    Josue

    #323615
    This reply has been marked as private.
    #324085

    Hello Josue, I wonder if your could review my website to detect the problem. Looking for your reply, Regards Carmen

    #324093

    Hello Josue again,

    I have just updated to wp 4.0 version. Happens the same, the main menu is not the main menu (I dont Know why but it takes one named “aumento de gluteus”.

    And now I have just realized a new problem, and it is that I am not able to insert a link in a word/phrase inside the text. If I click to the button to do it, nothing appears.

    Please help!

    #324105

    Hello Josue, another thing is that when I go to the widgets everything is blocked, I can not edit anything. I am just finding so many problems!
    Carmen

    #324140

    Hi again, I am finding more and more problems:
    – I can´t edit the urls either in the pages, is blocked! (bout I can do it with the fast editor n the list of pages or posts)
    – I can´t open the tab for WordPress SEO by Yoast to modify text. (I have desactivate this plugin also to see if this was the problem but it was not.)

    Looking for your reply, Carmen

    #324631
    This reply has been marked as private.
    #324728

    Hi Carmen,

    I’m checking your issue right now, i noted that the provided user hasn’t Administrator rights, could you please change that?

    Regards,
    Josue

    #324844

    Hello Josue, I already have changed to Administrator, sorry for that. And
    thank you for answering me, I am a bit desperate!
    Looking forward to hear form you soon,
    Thank you Carmen

    #325403

    Hey!

    Thank you for using the theme. First of all, you’re not using the latest version of Broadscope. I know you said that you updated the theme before you updated WordPress and that should fix the issues but still you’re using version 1.4 which is not compatible with WordPress 4.0. If you modified anything on the theme files then I’m afraid you have to do it again or use a child theme next time if you want to preserve such modifications. Updating the theme should fix the issue you’re having right now.

    Cheers!
    Ismael

    #325527

    Hello Ismael,

    As I indicated to Josua, I already updated the theme and the problems were the same.

    Now, as you told me that it is completely necessary to update your theme to 1.7 I have already done it, even if I loose some of my customizations. But the problems are still there. And they are the followings:

    1 – I want the Boroadscope Main Menu, as Main Menu, but the system is not getting that one. Is using another one which is not selected! (aumento de gluteos)
    2 – When editing a page/ post, I can not insert a link, the button does not work (only with html)
    3 – Plugin WordPress SEO by Yoast can not be used. It was installed but I can not open the tab in each page/post – the plugin is also updated to the last version
    (indicate you that I have many pages with customers with the last WP 4.0 and with this plugin with any problems)
    4 – In the widget area I can not open ANY TAB!!!!!!!! is like blocked.

    I greatly appreciate your help, and please answer me as soon as is possible for you, because I have to go on with my customer I am with this problem since the beginning of September. Thank you very much, Carmen

    #325565

    Hello Ismael, seems that Quick css in not working either.
    Regards, Carmen

    #325665

    Hey!

    Thank you for the update.

    I tested all of the above and they all work fine. On what browser and OS are you testing this? Please try to remove browser cache then reload the page a few times. Regarding the menu, you need to set your main menu as Broadscope Main Menu. Select your menu then scroll at the bottom.

    Cheers!
    Ismael

    #325933

    Hello Ismael! Thank you for your indications, almost everything is right now!!!

    The only issue that is still giving problems is the main menu. I have selected the “Mainmenu” as Broadscope main Menu, and saved changes, but still taking other different menu, can you please check that?

    I take the opportunity to ask you about the plugin Stag Custom Sidebars. I am using it in order to be able to include different lateral menus in pages. Is this an aproppiate plugin or you recommend me to use another one?

    Thank you for your reply, Carmen

    #326078

    Hey!

    What is the name of your main menu? There are lots of created menu and I don’t know which one you’d like to use. I haven’t tried the Stag plugin but it is well updated and ratings are good. I don’t know of any better plugins. You can try this one: https://wordpress.org/plugins/widget-or-sidebar-per-shortcode/

    Cheers!
    Ismael

    #326138

    Hello Ismail,

    I want to use as main menu the named as “Main Menu”! just that one!!!!

    But It dosen´t matter what menu I select as main menu, but it is not changed!!! seems the system only takes “Aumento de Gluteos”!!! Can I sen you an image of the panel so you can see it?

    Thank you, Carmen

    #326260

    Hi Carmen!

    It should work now, please check your website.

    Best regards,
    Josue

    #326562

    Hello Josue and thank you!!!!! I greatly appreciate your support! but it was because of something I did wrong?

    Regards, Carmen

    #326774

    Hi!

    No, i don’t think so. The problem was in the header.php, it had some outdated code, i fixed it manually.

    Regards,
    Josue

Viewing 30 posts - 1 through 30 (of 36 total)

The topic ‘BroadScope Dummy Data’ is closed to new replies.