Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1096569

    Hallo
    bin am verzweifeln. Bei meinem eingerichteten Menü Blog “NATUR” ( https://www.webjames.at/renateblog/natur/ )
    werden die Beiträge überhaupt nicht richtig angezeigt, einmal kein Bild, dann überhaupt keinText.
    Die zu erscheinenden Beitragseiten werden aber richtig angezeigt:

    Kann mann mir irgendwie behilflich sein…
    Danke

    #1097336

    Hey webjanbu,
    Entschuldigung für die verspätete Antwort. Leider konnte ich mich nicht anmelden, da auch ein Zugang für Htaccess vorhanden ist.
    Wenn Sie sich Ihre Blog-Seite ansehen, würde ich vermuten, dass Sie den Advanced Layout Builder verwenden, um Ihre Beiträge zu erstellen. In diesem Fall wird kein Auszug angezeigt, es sei denn, Sie fügen manuell einen hinzu.
    Wenn dies der Fall ist, fügen Sie den Auszug manuell hinzu, indem Sie im Dropdown-Menü oben auf dem Bildschirm “Bildschirmoptionen” nachsehen und das Kontrollkästchen “Auszüge” aktivieren, um einen Textbereich unter Ihrem Beitragsbereich anzuzeigen.

    — Translated with Google —

    Sorry for the late reply, unfortunately, I couldn’t login because there is a htaccess login also.
    But looking at your Blog page I would guess that you are using the Advanced Layout Builder to create your posts, which will not show a excerpt unless you manually add one.
    If this is the case, please try manually adding the excerpt by looking in the drop down at the top of your posts screen “Screen Options” and checking the Excerpts box, which will give you a text area below your post area.

    Best regards,
    Mike

    #1097358

    Danke..jetzt gehts

    #1097476

    Hi,
    Vielen Dank, ich nehme an, dass das Problem gelöst ist. Wenn es nichts anderes gibt, mit dem wir in dieser Frage helfen können, schließen wir das dann?

    — Translated with Google —

    Thank you, I take this to mean that the issue is resolved, unless there is anything else we can help with on this issue, shall we close this then?

    Best regards,
    Mike

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.