Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #21671

    I wanted to change the background image on this site, but no matter what I change it to (I’m not uploading a custom image, just using the built in options) it doesn’t show up. I’d like it to be white with the dots-mini-light on top.




    Sounds like your server write permissions are out of whack. Can you upload anything or it asks you to enter your ftp account information?




    I haven’t had any problems with permissions… Everything else seems to be working fine.



    Current version of Angular is 1.6 while you are using 1.1.1 which was out before WP3.5 so an upgrade should do the trick.

    Please log into using the account you’ve purchased the theme under and download the latest update. Please be aware that the update will overwrite every single theme file including custom.css , so make sure that you create a backup first.

    The best way to upgrade the theme would be via ftp, renaming your current propulsion them folder on your server and then uploading the newest version of the theme.

    If you have made customization to your templates, but are no longer sure exactly where, I’ve made a comprehensive video outlining the easiest way to solve that issue.




    I uploaded the new theme via ftp, but I’m still encountering the same issue. I’ve uploaded the new theme, but it still doesn’t show when I use a built in background.


    If it helps, the only time I can get it to show up is by selecting the option to have the background image “Stretch Fullscreen”



    I do believe the version of the theme you have up is still the old one, as I can see it’s version number hasn’t changed, so perhaps you mistakenly uploaded it to a different folder. Another possibility is that your W3TC Cache plugin is serving the old cache version instead of the updated one. Please turn off the cache plugin while you develop or you will be constantly frustrated since any changes you are making will not be seen because of the plugin.

    The update so many versions up is comprehensive and includes everything from Kriesi’s re-coding of core functionality for improvements in speed to much better mobile support (including ios6) to a security patch. Please install it in the correct folder while keeping the cache plugin off. When you turn the cache plugin back on eventually, don’t forget to Flush the cache. There is a handy companion plugin that helps you with the flushing . Please let us know once you have it up, ( this is one place i can see the old version: )




    Ok, I just downloaded the theme and uploaded it to a new area on the site. It is showing up as version 1.5. I’m not able to get anything newer than than from my downloads.

    I am not running the W3 Cache on this website ( so I’m not sure how that would be causing the issue. I’m not able to clear the cache if I’m not running that plugin.

    I also tried uploading my own background and that isn’t showing up either.


    Hi tuttlephoto,

    If you’ve just downloaded the files from Themeforest then you are using the correct version. I put a note of the incorrect display name here: (Purchase code hidden if logged out)(Purchase code hidden if logged out) -theme-version

    Regarding W3, even if you don’t have it active now it can still cause issues if the plugin files are still on the server. Its a bit odd, but its an issue to think about. I don’t know if you’ve ever had it on or not but just as an aside.

    If you can set up a temporary admin account for me I’ll log in and take a look. There could be something just not coming through via the forums here and a quick look should help.

    You can send the information to my email at DevinVinson (at) Make sure to include a link to this topic so that my spam filter doesn’t grab it :)



Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Background image not working’ is closed to new replies.