Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1049759

    Hi, it doesn’t look like Avisio is even in your portfolio of themes anymore but I’m wondering if Avisio v1.2.1 is compatible with WordPress 5.0 update or will it break it?

    Thanks,
    Robb.

    #1049806

    Hey newprodigy,
    Unfortunately our older themes have been discontinued, please (Purchase code hidden if logged out) -4-5-1″>see this post
    Updating to WordPress v5 should not break your site, but it may make using the theme builder hard to use, you can either use the Block Editor and no longer use the old layout builder or install the “Disable Gutenberg” plugin and use the old one, along with our old template builder.
    Another option would be to update to WordPress v4.9.9 with the plugin WP Downgrade which includes the security updates of v5, but without the new builder. Then you could use the plugin Disable All WordPress Updates to freeze it there.
    We hope you will consider our WordPress v5+ ready theme Enfold when you are ready for a new theme.

    Best regards,
    Mike

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.