Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
  • #3466

    Hi there,

    I’ve managed to put your theme to work in my website but i am having trouble seting the portfolio, when I click the portfolio items for more details it gives me an Error 404 page.

    Please help me with this issue.




    I assume you’re using WP 3.1 and Avisio 1.2?

    If not please upgrade, if so, please ensure that there are no other pages / categories / tags etc using the name portfolio. Since WP 3.1, you can’t have duplicate names and it causes a 404 error if there are.

    What’s the site URL?



    The problem is in the permalinks structure type. If I choose the default option, the site works perfectly, but if I choose the Month and name structure i cant view the posts of the portfolio pages, I realy wanted to use this structure type.

    What Can I be doing worng?

    best regards



    Hi there,

    I got the wordpress 3.1 version with the avisio theme 1.1… Where can I download the latest version of the avisio theme?



    my website url is





    you can download the update at themeforest.net (log in and go to “downloads”). Afterwards upload the new theme files….


    Thnaks, that solved all of my problems with the portfolio.

    Best Regards



    Glad to hear this is resolved.




    “… please ensure that there are no other pages / categories / tags etc using the name portfolio. Since WP 3.1, you can’t have duplicate names and it causes a 404 error if there are.”

    Does this mean I can not use the word “Portfolio” in my website? I had it in the main and sub menu on my site, but changed it because I also had the same problem.



    you can use the word portfolio in your page titles :)



    in my page there is a portfolio gallery with couple of images and categories. When I click on one of them, i get an error 404 about the link.

    But my link is correct…

    I have downloaded the latest update of avisio template but it still doesn’t work..?

    Can someone help me?



    Hey @blade3070,

    We can’t help you without the site URL…



    Hi James,

    it’s already oké. BUT new problem appeared.

    I can’t change my background -> no image or no normal select color.

    Link: http://www.fdb-design.be/feestreddertjes

    Let me know what I can do or is this the wrong Post categorie?



    Glad you got the Portfolio problem sorted.

    The background is trying to load http://www.fdb-design.be/feestreddertjes/wp-content/uploads/2011/03/test_back13.png which doesn’t exist. Was this file uploaded using the media manager and if so was it modified, renamed or deleted?



    Hi James,

    in my FireFTP there is an empty folder 03… There is no ‘test_back13.png’

    I uploaded the background : left -> appearence -> background

    When i searched in the ftp folder to that file, nothing is found…




    I would suggest removing the background image setting in the theme options, then either re-uploading and setting the background or adding this to your CSS file and adding the background image to your images folder. That way you can be sure of where it is and check the image loads when you call it directly in your browser.




    that’s the problem. In my theme settings (background) there is only 1 color selected (red to see the differences) but it doesn’t come out on the screen. Whe i search in my media for any words with: test_back -> No results.

    Can I mail you the login or something that you can check it out?

    I can trust you on the privacy settings ;-)




    Sorry, I think I posted about this in the wrong forum, so this may seem redundant for any admins.

    Either way, I’m also having this issue with my Avisio theme. I tried upgrading both WordPress 3.1.1 and Avisio 1.2 (I’ve downgraded back since I noticed it still wasn’t working, and wanted my theme edits to remain intact as the site is live).

    I still keep getting the Error 404 page. Not sure what I’m supposed to do from here on.

    URL: http://www.gennybeans.com/insight/downloads-2/corporate-media-2



    go to settings > permalinks and check if the “category base” field is empty. If not delete any text in it. Then click on save. Please upgrade to 1.2.x before.

Viewing 19 posts - 1 through 19 (of 19 total)

The topic ‘Avisio Portfolio problem’ is closed to new replies.