Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #615142

    I read that on the Enfold post that older themes would be updated, but Avisio is no longer available at Themeforest and when I updated to 4.5 my main slideshow broke. Can you please tell me which files to change to fix it? Thanks!

    #615637

    Yes, please! HELP with avisio and WP 4.5. After updating to WP 4.5, my slider broke. I saw a reply (which I cannot find now) saying to switch to Enfold, as Avisio is no longer supported…but surely you’re joking and we don’t have to completely re-create our websites because you’ve decided to drop Avisio?

    Surely your products don’t become useless after a few years, FORCING us to rebuild our sites? Surely this is not possible. I mean, maybe you stop making it better, but you have to keep it working, no?????

    I own Enfold, but don’t have time to re-do the website which my business very much needs right now (and without notice!) This is terrible. I hope I’ve misunderstood. Please help!!!

    #616153

    Hi,

    Please try adding this to your functions.php file to see if it helps:

    function modify_jquery() {
    if (!is_admin()) {
    	wp_deregister_script('jquery');
    	wp_register_script('jquery', 'https://code.jquery.com/jquery-1.11.3.min.js');
    	wp_enqueue_script('jquery');
    }
    }
    add_action('init', 'modify_jquery');

    Thanks,
    Rikard

    #616732

    This worked for me, I pasted the code at the very bottom of the functions.php file.
    Thank you so much!!!

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Avisio home page slider broken with upgrade to WordPress 4.5’ is closed to new replies.