Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #4134

    The site in question:

    My AviaSlider in Cleancut has 2 sets of controls, gets stuck often, and just doesn’t work well now. I’m using WordPress 3.1.2, but I’m pretty sure this error came with WordPress 3.1. I’ve tried replacing the JS & Framework folders with fresh downloads – no luck :(.

    Please help!



    can you try to disable all plugins? Maybe one causes a conflict. Kriesi released an update some weeks ago which fixes some bugs with the AviaSlider and IE9. I could only see one control bar under the slider.


    Sorry I didn’t reply earlier – I managed to find the problem. I had moved some <script> links out of the wp_head and placed them after wp_head was called so I guess they replaced what was called previously and thus broke the JS.

    Thanks for taking a look anyway!


    Glad that you solved the problem :)

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘AviaSlider – 2 sets of controls & gets stuck’ is closed to new replies.