Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
  • #748

    Some days ago I installed the CleanCut-theme. I made some changes in the Stylesheets and played with the configurations.

    Long story short: I’m impressed. Great work.


    I got this problem that out of the sudden the slider controls (the small little bullets in the right lower corner of the mainpage-Slider)

    doesn’t work. No work means: It is not possible to control the slides manually by clicking on the bullets.

    The Slider works fine. It’s just the manual control that doesn’t work.

    Kriesi, James or Dude or anyone else from the support Staff: Can somebody help me?



    Can you post the site URL?

    Did you change any theme files?

    Also, try disabling all your plugins (just to exclude the possibility that JS from one is interfering).




    Hi James,

    URL is

    yes indeed. I changed the themes. I ‘m guessing that I made some missakes….Everything is working like I want it to.

    If you can just point me to the location where it is configured… I don’t have a clou what’s going on.

    I think JS is working because in the same browser (firefox) the demo from CleanCut (via themeforest) is working perfect.

    Would be great if you can help me out in this one!


    Hi James,

    One more thing:

    I just changed the stylesheet into Style2. that’s a css witch I didn’ change.

    But even then the slider controles still doesn’t work.

    Obviously the fault doesn’t come from changes in de css.

    I ‘m not shure that I made changes in de style.css.

    I changed somes php-files to change the “Read more”-text.

    That’s about it, I guess.

    Mabye this information helps to find the reason.


    Figured out what’s causing this – you removed the middle section (compare with demo for example) which has CSS giving padding top of 40px. This padding is no longer there and the slider controls use absolute positioning so to fix it you need to add the padding back to the top (specifically for the next section under the controls).

    Add this to the end of style.css:

    #wrapper_main .center { padding: 40px 35px 0 !important; }

    If the bug continues, let me know but I’m pretty confident this will fix it :)


    I’m sorry James,

    It still won’t work.

    I add the line to the style.css. Nothing changed.

    I even unpak de clearcut-theme again to get the original stle.css.

    But no. still not working….



    I can’t see the CSS I posted in the code for your page, can you check that you’ve added it to the end of style.css and re-upload?





    As I wrote the other day:

    I add the line to the style.css. Nothing changed.

    After that I unpak the original Clearcut-theme to get the original style.css.

    I guess this one should be working. Don’t you think?

    But this one didn’t work ether!!


    As you requested:

    I now put back the changed style.css with the added line you gave me.

    It’s still not working.




    Hi james,

    I guess I figurerd it out by myself.

    As I wrote it still didn’t work.

    I installed Firebug and played around with it.

    I discovered a striketrough on line 45 of the style.css.

    I changed this:

    .center {

    margin:0 auto;

    padding:0px 35px;



    into this:

    .center {

    margin:0 auto;

    padding:40px 35px;



    And guess what?

    It workt!




    unfortunately it is not solved.

    But I discovered the following:

    In the mainpage options I left the mainpage headline and the headline button text field empty.

    I don’t want this on my mainpage.

    I discovered that this is obiously the reason why the slidercontrolls are not working.

    Because if I fill in the mainpage headline and the button text

    then suddendly the controls will work again.

    Does this informatin help you to get a solution for the controlls-problem?

    I hope so!




    The slider controls appear to be working now (in Safari & Firefox on Mac)

    If you don’t want the homepage headline and button that’s fine, but the additional padding added in the code you added to style.css should take care of the bug.


    Hi James,

    No it don’t!

    Thats what I’m trying to say.

    The bug is still there!

    Take a look at

    There is still no solution. Even with the additional padding.


    ups wrong URL.

    Right one:



    Ok, the slider controls appeared to be working last time I checked but they weren’t today :(

    Try adding this to the end of style.css:

    #wrapper_featured_area .feature_wrap { padding-bottom: 35px; }




    Finally it is working!

    Thanks James.

    One final question:

    Take a look at again.

    See the mirroring with the black line above?

    How can I get rid of it?



    Great news that it’s working now!

    The black line is part of this background image: and can be adjusted by editing this CSS in /css/style1.css (line 112):

    #wrapper_featured_area .center {
    background:url("../images/skin1/bg_featured.png") no-repeat scroll center 442px transparent;

    To get rid of it, just remove the background code.




    Works great James!

    I changed the BG_featured.png and its perfect now!

    Many thanks for the support!



Viewing 17 posts - 1 through 17 (of 17 total)

The topic ‘avia slider slider controls not working’ is closed to new replies.