Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1143692

    Hi Kriesi

    I’m using the Enfold theme https://kriesi.at/themes/enfold-travel/ but I’ve been having some issues with the Avia Layout Builder lately.
    When I want to edit an existing post the spinner just keeps stalling and nothing happens.

    The Console gives me this error:

    VM450:1 POST https://panoramatravel.dk/wp/wp-admin/admin-ajax.php 400 (Bad Request)
    (anonymous) @ VM450:1
    send @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-draggable,jquery-ui-slider,jquery-touch-pun&load[]=ch,iris,wp-color-picker,utils,moxiejs,plupload&ver=5.2.3:4
    ajax @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-draggable,jquery-ui-slider,jquery-touch-pun&load[]=ch,iris,wp-color-picker,utils,moxiejs,plupload&ver=5.2.3:4
    convertTextToInterface @ avia-builder.js?ver=0.9.5:1029
    set_up @ avia-builder.js?ver=0.9.5:122
    $.AviaBuilder @ avia-builder.js?ver=0.9.5:105
    (anonymous) @ avia-builder.js?ver=0.9.5:1657
    i @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-draggable,jquery-ui-slider,jquery-touch-pun&load[]=ch,iris,wp-color-picker,utils,moxiejs,plupload&ver=5.2.3:2
    fireWith @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-draggable,jquery-ui-slider,jquery-touch-pun&load[]=ch,iris,wp-color-picker,utils,moxiejs,plupload&ver=5.2.3:2
    ready @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-draggable,jquery-ui-slider,jquery-touch-pun&load[]=ch,iris,wp-color-picker,utils,moxiejs,plupload&ver=5.2.3:2
    J @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-draggable,jquery-ui-slider,jquery-touch-pun&load[]=ch,iris,wp-color-picker,utils,moxiejs,plupload&ver=5.2.3:2

    I have the latest version of Avia Layout Builder installed, but I’m not able to install later than version: 4.5.2 for the Enfold theme because of a missing PHP update.

    Is there any way to fix this in my current setup?

    Best regards Ricki

    #1143738

    Hey designconcern,

    Best regards,
    Victoria

    #1143762

    Hello Victoria

    We agreed with the client, that an update was needed and it looks like it solved the problem.

    Thanks

    #1143846

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Avia Layout Builder keeps stalling when editing post’ is closed to new replies.