Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #9079

    looks like the list of problems with the latest WooCommerce update is not yet complete…

    With the latest Abundance 1.2.1 and WooC 1.4.1 I can not add product attributes any more. Actually I can, but they just disappear into the digital nirvana or somewhere in the database where they are not found afterwards – do not show up on the list. Editing existing product attributes has hickups as well.

    Looks like Woo did nice work to discourage using other themes with their plugin, lol – but I am sure you guys will get this fixed soon. :)




    Just a quick thought but are you using the pipe | to separate your attributes vs a comma


    thanks mbmckinnon, but I was referring to something different. Problem is in the part of the administration where you define product attributes and the corresponding values, NOT in the product editor. Not sure what the menu entry is named (my site is in German), but it should be something like Products -> Attributes (Produkte -> Eigenschaften in German).

    then try to add a new attribute – and nothing happens.

    It should be added to the list on the right, and then you could edit it and add different values/choices to it (which works for existing attributes).

    Worked before, does not work now after the updates.

    Adding normal tags / categories works, so this is definitely a problem with the custom taxonomies WooCommerce is using and the way Abundance interacts with them.


    I think you just forgot to insert some text in the “Attribute label” AND “Attribute slug” field. Both fields are required otherwise the attribute won’t save. If this doesn’t work too try to switch to TwentyTen/Eleven and check if this solves your problem. This way you can check if it’s a theme related issue (I couldn’t reproduce it).


    errrrr…. emmmm… I could SWEAR that it worked before without entering something in the slug field (adding it automatically, as with tags and categories), but you are right: entering both works. LOL

    thanks, case closed, theme was innocent. ;-)


    Glad that it works now :)

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Another WooCommerce 1.4 problem: product attributes screwed’ is closed to new replies.