Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1272273

    We recently updated to 4.7.6.4 and a few things look wonky.

    1) The post date now appears at the bottom of the post/article.
    2) The blog post meta (title, date, etc.) is very spread out vertically (line height issue)
    3) The titles on individual posts got larger
    4) The title (H3 heading tag) on the Content Sliders got bigger.

    I’m hoping you can help. I will give you links to the pages in the private content.

    #1273320

    Hey beverlystone,
    Sorry for the very late reply, please try the following css in the General Styling > Quick CSS field or in the WordPress > Customize > Additional CSS field for these solutions.
    1):

    .single-post .post-meta-infos {
    	display: none !important;
    }

    2):

    .html_elegant-blog .avia-content-slider .slide-entry-title {
        padding: 0 !important;
        margin:  0 !important;
        font-size: 1.4em !important;
    }
    .html_modern-blog #top .post-entry .blog-categories {
        top: 0 !important;
    }
    .html_modern-blog .avia-content-slider .slide-meta {
        margin-top: 0 !important;
        padding: 0 !important;
    }
    .html_elegant-blog .avia-content-slider .read-more-link,
    .html_elegant-blog .avia-content-slider .read-more-link a{
        top: 0 !important;
        padding: 0 !important;
    }

    3):

    .html_elegant-blog #top .post-entry .post-title {
    	    font-size: 30px !important;
    }

    4): I compared both pages and the font-size is the same, but you could use this css to adjust to the size you wish:

    #top #wrap_all .av-inherit-size h3.av-special-heading-tag {
        font-size: 30px !important;
    }

    After applying the css, please clear your browser cache and check.

    Best regards,
    Mike

    #1273342

    Thank you. I will add that today and let you know how it goes. My bigger concern is why did this happen? I didn’t have any custom CSS so why would these standard theme items get wonky?

    #1273686

    Hi,
    I’m not sure what could have happened, but I didn’t see anything that stood out as an error or conflict. I do see that you have custom css in your Enfold Theme Options > General Styling > Quick CSS field field, and if it is removed your elements change quite a bit. Another possibility is that your “Blog Styling” was changed from “elegant-blog” to “modern-blog” in the theme options, each type has a different layout. Anyways, the css above should correct.

    Best regards,
    Mike

    #1273733

    Thank you. I forgot that I imported the settings from the sister website. But I just looked and they both use default (business). So where are you seeing the modern blog?

    • This reply was modified 4 days, 20 hours ago by  beverlystone.
    #1274037

    Hi,
    That was an example, do you find that the css above adjusts to your liking?

    Best regards,
    Mike

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.