Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1120658

    Hallo,

    ich habe eine Webseite erstellt, allerdings fuktionieren die Anker-Links nicht. Anstatt dass er mich per drop-down runter oder hoch manövriert, lädt er die webseite einfach neu und schmeißt mich an die gewünschte stelle.

    #1120871

    Hey ekin2727,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #1120987

    Check the Notes below.

    #1121122

    Hi,

    Thanks for that, please try to change the link to reflect the actual adress of the site. Please see private.

    Best regards,
    Rikard

    #1122180

    Hello I changed the link, still not working. See the new link below.

    #1122268

    Hi,

    You didn’t change anything so I did it for you, it’s working just fine.

    Best regards,
    Rikard

    #1122509

    Hello,
    thank you for changing that link for me. but sill 3 links not working.

    “Home”, “Dienstleistung”, “Über uns”

    if you could fix them as well it would be very nice

    #1122637

    Hi,

    Simply change the http part to https, it’s very simple to do under Appearance->Menus. Please note that this is WordPress functionality, it’s not theme specific.

    Best regards,
    Rikard

    #1123139

    thank you very much. worked fine. you can close this topic.

    #1123246

    Hi ekin2727,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Anker-Link funktioniert nicht’ is closed to new replies.