Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #10620

    Great theme but I’m having a problem with the filters on the homepage. They seem to work but they are invisible, its not a color issue. Checked it by changing the background to a dark one so any fonts that are white will show. But in this case, it is invisible. when my cursor hovers over it, it’s detecting a link but I can’t see it.

    you can see my problem. the links above the portfolio.


    Hi monophant,

    I’m not quite sure what could be causing that without taking a look at the site live. If you managed to work it out yourself (just a guess since the thread has been marked resolved) feel free to post the resolution here. It always helps to have solutions with problems in case someone else encounters the same thing later :)




    Hi there,

    Just purchased this great theme and it worked with the dummy content and a few projects i set up, but now i have the same behaviour as above. The only thing that might have had an impact is that i set up more than one portfolio page. In the Angular settings, under Portfolio, the portfolio item from the dummy content has nothing selected under categories while the new ones have their individual categories selected.



    Can you post a link please. Make sure that you assign at least two categories to each portfolio, otherwise the filter won’t work (it doesn’t make sense to display the filter in this case).

    Best regards,




    the link is :

    As monophant pointed out, the sorting works, being able to click the invisible sorting links, but they’re not displayed properly. All portfolios i made have at least two categories.



    Add following code to css/custom.css to fix the issue:

    opacity: 1 !important;

    Best regards,



    Thanks a lot, it worked great! :)

    Don’t mean to be a bother, but could you take a look at my other thread, regarding portfolio items titles being off the page? Thanks again.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Angular Portfolio filter/sort links invisible’ is closed to new replies.