Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1054313

    First off, we noticed that in our ThemeForest downloads area, Angular is no longer available. Will it not be updated any longer? Is 4.0 the latest version?

    Secondly, our site currently is running Angular 4.0 with PHP 5.6 and WordPress 4.9.9. WPEngine is telling us that PHP 5.6 (and 7.0) are going to be phased out and will be replaced with PHP version 7.2. Will our Angular 4.0 on WordPress 4.9.9 work with PHP 7.2?

    Then, would our Angular 4.0 work with PHP 7.2 and the newest WordPress version 5.0.3?

    Thanks for your time,
    Mark Besh
    Visual Impact Systems
    https://visualimpactsystems.com/

    #1055155

    Hey mbesh,

    Please refer to this post from Kriesi
    https://kriesi.at/archives/ (Purchase code hidden if logged out) -4-5-1

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #1055206

    Victoria,

    I read the post, but it doesn’t answer my questions.

    – Has there been a newer release of Angular than 4.0?
    – Would our Angular 4.0 on WordPress 4.9.9 work with PHP 7.2?
    – Would our Angular 4.0 work with PHP 7.2 and the newest WordPress version 5.0.3? (by disabling Gutenberg).

    Thanks,
    Mark Besh
    Visual Impact Systems

    #1056637

    Hi mbesh,

    Yes, there is a version 4.1, it works with php7. Please find the link in private.

    Best regards,
    Victoria

    #1056647

    Victoria,

    Thanks for the Angular version 4.1.

    That’s great that it will work with PHP 7. Does that also mean it will work with PHP 7.2?

    Also, will Angular 4.1 work with the new WordPress 5.03? If so, will we have to disable Gutenberg?

    Thanks,
    Mark Besh
    Visual Impact Systems

    #1056975

    Hi,

    Yes, unfortunately u will have to disable Gutenberg.

    Best regards,
    Basilis

    #1057182

    Basilis/Victoria,

    That’s GREAT that Angular 4.1 will work with PHP 7.2 and WordPress 5.03! Not really concerned about having to disable Gutenberg—we like the Avia interface!

    Thanks for all your efforts on this! Topic Closed.

    Kind Regards,
    Mark Besh
    Visual Impact Systems

    #1057279

    Hi Mark Besh,

    Glad that we could help :)
    Thanks for using our theme and have a great day!

    Best regards,
    Nikko

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Angular 4.0 – PHP 5.6 – WordPress 4.9.9’ is closed to new replies.