Tagged: ,

Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #616878

    Hi there,

    I have just upgraded to latest version of theme + WP4.5

    Two issues are appearing…

    	
  • Home Page Slider no longer working Portfolio images not loading
  • Links to content in private content….

    Cache cleared. Issues persist.

    • This topic was modified 1 year, 8 months ago by  Yigit.
    #616882

    I’m experiencing the same issue. Please advise.

    #616889

    Hi!

    Please try adding following code to the bottom of Functions.php file in Appearance > Editor

    function modify_jquery() {
    if (!is_admin()) {
    	wp_deregister_script('jquery');
    	wp_register_script('jquery', 'https://code.jquery.com/jquery-1.11.3.min.js');
    	wp_enqueue_script('jquery');
    }
    }
    add_action('init', 'modify_jquery');

    Cheers!
    Yigit

    #616909

    Thank you Yigit – I’ve added the code but no luck. I also received a response to this thread via email (that I can’t see here) from Jordan requesting admin access. So I will add as requested below in private content.

    There is also another theme specific functions file I noticed called functions-flagship.php – should I be adding the code to that?

    #616912

    Yigit, are you sure that the above addition will fix that home page slider?

    #616918

    Hey!

    @loudcow No, you should not be adding the code to that file.
    I noticed that you are still using an older version of the theme. Can you please update the theme to the latest version 4.1 – http://kriesi.at/documentation/enfold/updating-your-theme-files/

    @leangroup Please post the link to your website so we can point out the issue

    Best regards,
    Yigit

    #616926

    Hi there – sorry I did check in the “theme update” panel if I was running the latest theme and the ntoice said “you are running the latest version of the theme” – I forced the check and that wasn’t the case. So all updated now.

    I have since added the code you suggested again to the functions.php file (after upgrading the theme) and still no luck. Cache cleared.

    Thanks for your prompt assistance.

    #616933

    Hi!

    Can you please try de-activating all active plugins and check if that helps? Updating works totally fine on my local installation

    Regards,
    Yigit

    #616958

    Hello there – I have done that, cleared cache browser and server end but I am having no luck at all :(

    #616963

    Hi!

    Do you mind posting FTP logins here privately as well so we can look further into the issue?

    Cheers!
    Yigit

    #616966

    For sure – I have added as requested. Thank you again.

    #617807

    Hey there – You may have had issues access wp-admin due to a pesky htaccess file. It has been cleared now.

    I will need to roll the site back to the previous versions to get functionality back in place if there is not a quick fix to this as it is live. I look forward to your recommendation here. No biggy if I have to roll back :)

    Cheers – Catie

    #617808

    Hi Catie!

    Solution i had in mind has not worked and i asked my teammates to check but if keeping the site like this for a little more while would be a problem for you, please roll back :)
    It would be great if you could create a testing environment so we could check the issue on that one instead of your live website, if possible :)

    Regards,
    Yigit

    #618784

    Thanks so much Yigit – Would love to offer you access to a staging but alas the host’s staging site is not working at present. Yet another issue :(

    If I roll back now will this affect this thread and ticket? I don’t want to confuse another moderator if they see that I am using older versions/haven’t applied the proposed fix etc. How will you be able to replicate the issue? I do have another site using Flagship that I have not upgraded yet as well.

    Can I keep this ticket open?

    Thanks again for your prompt assistance as always.

    Bestest – Catie

    #619426

    Hi there Yigit – I am going to roll back the site as I’ve not heard anything. I see you guys are snowed with other support tickets for Enfold so I will wait until you have sorted those and come back to you after that to sort the issue with Flagship.

    Back to you later and good luck with all the support tickets!

    Cheers – Catie

    #621356

    Hi!

    We have informed our devs and they will be looking into the issue. I hope they will be able to reproduce it on their installation.
    Sorry for the inconvenience and thanks for your kindness and understanding Catie! World needs more people like you! :)

    Best regards,
    Yigit

    #640162

    We are having the same issue with Flagship. Cleared cache. Tried the snippet in functions.php. Current version of Flagship 1.8? Were you able to find a solution?

    #640164

    Hello! Yes the issue fixed itself after I moved the site as it was – not upgraded (along with all my other sites) to a new server environment. I am not sure if it was the old server’s cached files but guessing it was. Aside, when the files were migrated over and I updated to the latest version of the theme all was good.

    I see you mention 1.8 as the latest version. There is an update past 1.8 – It is 4.1.

    I hope this helps :)

    Best regards – Catie

    #640169

    Apparently, we never put our user name and API key in the “Theme Options -> Theme Update” That’s all we needed. Thank you!

    #640214

    Hi,

    Glad this is sorted for you now!

    To know more about enfold features please check – http://kriesi.at/documentation/enfold/
    Thank you for using Enfold.

    Best regards,
    Vinay

Viewing 20 posts - 1 through 20 (of 20 total)

The topic ‘After WP 4.5 Update : Home Page Slider /slideshow images not appearing’ is closed to new replies.