Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #471720

    I have a mega menu that on two tabs should have four columns – after the WordPress update I lost some menu items. After adding them back and getting almost to the previous look/feel – I realized that I cannot add a column separator anymore… I only have the option to add a page, custom link or category. Can you please provide some guidance? http://sacheminc.com/
    The tabs that need four columns are Solutions and Products.

    Thanks in advance!

    #472000

    Hey Allison!

    Could you please provide us with a temporary admin login so that we can take a closer look? You can post the details in the Private Content section of your reply.

    Regards,
    Rikard

    #472526

    Thank you Rikard in advance for your assistance.

    #472539

    Hi!

    Can you please try and let me know if it works?

    Best regards,
    Basilis

    #472570

    If you are asking if the login works… yes I just tested it.

    #472625

    Basilis – were you trying to use the login?

    #472895

    Hey!

    Thanks for the login, it’s working. I see that you are running an old version of the theme, the current version is 2.0. Could you try to update please? Make sure to back your site up before updating to be safe.

    Regards,
    Rikard

    #473258

    I have updated to the latest version of Shoutbox. In my mega menu, products submenu items should be in four columns not two…. but there is no option on the left to add a column. Also the column feature under my other menu items is showing the dash (-) at the top of the menu and this only started after the WP update. The dash is supposed to indicate no menu title.

    • This reply was modified 3 years, 11 months ago by  msmcomms.
    #474177

    Hi!

    use this to remove the dash:

    h4.cufon_headings {
    display: none;
    }
    

    For your megamenu you need to add a new column. But I am not sure how you wish it to look like. Can you show us a mockup/screenshot showing what you are trying to achieve?

    Cheers!
    Andy

    #474420

    I was able to fix the column issue I was having however the fix for removing the dash for columns does not work for me. It removes all column headers. Maybe there is a code to add to custom.css that says if h4 cufon = “-” the label=none. Any suggestions?

    • This reply was modified 3 years, 11 months ago by  msmcomms.
    #475744

    Hi!

    just remove this menu title (“-“) from your backend (appearance->menu), then it will disappear.

    Regards,
    Andy

    #476088

    When I remove the (“-“) from the menu item it deletes it. The instructions actually say

    Mega Menu Column Title
    (if you dont want to display a title enter a single dash: “-“)

    #476481

    Hey!

    I can see that it’s not working for you and I tried to reproduce this issue on my own installation where it works fine. You are using quite a lot of plugin. Can you deactivate all of them to check if one is causing this issue? are we allowed to deactivate all your plugins temporarily?

    Best regards,
    Andy

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.