Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #16048

    When you click on a product, Add to Cart does it’s “I’m thinking” icon, then changes to a check mark, but when you check your cart it is not added. Is anyone else seeing this problem? How do you fix it? Thanks.


    Hi roloboard,

    The “add to cart” button/shopping cart works for me. Both of my items were added to the cart. Are you still experiencing this problem or did you already find a fix?




    [SOLVED] Update: The problem was with my hosting provider. I found this on a site, and pasted this to them, and they did something on their end that fixed it:

    “I was running PHP on my CentOS / Plesk server as a FastCGI application – so changed it to run PHP as an Apache module and it solved the problem.”

    The point is, if Add to Cart isn’t working, it may be the host that is the issue.


    Hi roloboard,

    Thanks for the tip. :) Glad that its fixed. :)



Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Add to Cart not working (woocommerce v’ is closed to new replies.