Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
  • #18605

    adding image to a slideshow fails, all things work as usual: spinning arrow, green checkmark appears. But no entry for the slide appears.



    Add to slideshow button unser alignment and size does nothing, the one that appears to the right of gallery entries spins and gives checkmark but neither add anything to the slide list.


    button “under”…


    also, too… thank you for any help, much appreciation in advance.



    Do you have any plugins installed? Try to download the theme again. :)




    I have all plugins off and have loaded a fresh untouched version of the theme. This is very strange, it was working fine a few days ago. I can’t add slides on existing pages or new ones. Stumped.


    while playing around I tried to add a new slideshow in the template and got this error:

    “something went wrong. Please try again in a few minutes…





    also tried in Safari and Firefox on Mac Lion and Mountain Lion, no luck. :-(


    hooked up my thought to be offending theme to a fresh database and it’s working, so I guess it’s something in the db, wish I knew what there’s a whole lot in there I need. Again any help would be appreciated.


    You can reset the theme options (Choices > Theme Options > “Reset all options” button on the left side). This button will delete all templates + theme options but you won’t loose your posts, pages, media files, etc.


    Thanks dude, bit the bullet and tried that, but still can’t add images to slide shows, I really think it has something to do with that Ajax error/something in the db. I’m going to try to rebulid it but I’m pretty scared that it may happens again.

    Any idea what this error is?

    “something went wrong. Please try again in a few minutes…



    Hi workerant,

    Is your wordpress installation in the root folder of your site or do you have another set up? Also check if you are using http or https for your sites URL in Settings>General WordPress Address and Site Address fields.

    A general description of how you have those things set up may help if it is still not working.

    Additionally, try changing the theme to one of the default wordpress themes and then trying to upload an image through Media (through wordpress) and then on a post or page setting an image as the featured image. If it doesn’t work at that point, you may need to re-install wordpress or troubleshoot adding images through wordpress.




    Thanks Devin, It has a normal address, I have no problems uploading images to posts/pages, or through the media uploader, or creating galleries. Again, I’ve hooked the theme up to a new clean database and it worked fine so it’s something in the db I assume. This error in when adding elements to a template is troubling as well but I think it’s a clue to what is happening because it seems to be an Ajax issue with the add image to slideshow problem. Can anyone tell me what this error is when trying to add elements to a template:

    “something went wrong. Please try again in a few minutes…



    So it turns out by process of elimination that there was a hidden/invisible ¶ paragraph character that was in a page title field. I definitely copied and pasted it in there. Removed it and all is fine.



    Hi workerant,

    Glad it’s fixed. :)



Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Add image to slideshow fail’ is closed to new replies.