Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #198588


    I was working on the footer part of my site, I was adding widgets and texts, everything works fine but after a couple of minutes when I preview it, the slider is not working anymore and all of the widgets I inserted on the footer is not appearing.

    I also received some email from my plugin which is word press firewall 2, that they block some codes in it. I tried to delete the theme and re install it, but it’s still not working.


    I´m expanding more on the context of the problem. I have a programmer working on my site and some of her codes got constantly blocked by the Firewall 2 plugin as it probably considered them intrusive (though there was nothing bad about her code). Therefore we assumed that this was why her actions were not seeing any effects on the site as probably her IP got blacklisted by Firewall 2 and now she wasn´t allowed to edit anything on the site. But then I did the test from my computer, dragging a widget to the footer section, and it also didn´t show on the site. We tried desinstalling Firewall 2, and still nothing. We´ve added another security plugin called Better WP Security and haven´t restored Firewall 2, but still there´s nothing we can add on the footer, and per what she says to me, she can´t make the slide work well neither (that´s why we have it deactivated right now, if you want to see how it looks when activated let me know, but basically just the first image shows up on the left and nothing on the right). So then she thought maybe deleting the theme and reinstalling it with all the new code she had inserted on it would take things back to normal as before. She did this (having backed up all the website and the code first) but here we are again, unable to insert anything on the footer (nor her nor me) and with the slide not working.
    Another situation I´m having which may be related to the slider and footer problem is that whenever I publish an article or my programmer makes any change on the website, I can´t see it until I “hit” the page two times. So for example if I publish a new article and after that I go to the website to see it, it won´t show, but then if I hit “refresh” it suddenly shows. If my programmer made a change on the menu´s design, I also have to go to the site AND click refresh, or if I was on the site already, I have to click “refresh” TWO times. The weird thing is that this happens also to my mom on her computer on another country (we both run the blog so she´s an admin too) but we tested it with 3 family members on their computers and it doesn´t happen to them (fortunately). I´ve searched for this problem on Google and I see other people have had the same problem and most answers they´ve gotten on forums are related to caching plugins, and indeed, we use W3 Cache. So I don´t know if it´s a problem with our computers or browser´s settings (my mom´s and mine) but all of these problems are happening since implementing W3 Cache (if my memory is correct).
    We still don´t understand why the slider suddenly stopped working, but it happened exactly when she was working on the footer (I told her to introduce some features which do not appear in the “Appearance : Widgets” section of the theme.
    Sorry for mixing these two problems in the same thread but I did it because they have happened more less in a similar time and they are probably related. Thanks in advance for your help.



    Can you please post a screenshot of the slider issue? I checked the website and I can still see the accordion slider functioning properly. This is the screenshot of your website on my end:

    I checked your website using Chrome on Windows 7.




    We finally figured out what made the slider and footer not working, We deleted some settings in wp-config in phpmyadmin, the wordpress firewall 2 left some settings there, that’s why the theme can’t load the new settings, Thank you for your response. But we are still having trouble on the loading time of displaying the new post.

    We made a 1st test like posting new test article:
    Refreshed the page on Chrome and Mozilla and it worked, but then I tried on Safari and it did not display the post.

    We made a 2nd test of posting article:
    It worked on Chrome once again but then it did not work on Mozilla.
    Then I waited 5 minutes before opening Safari to see if maybe it was just a short delay in time, but it did not work neither as it was still showing the 1st test article.

    We also removed the w3 total cache to check if it was the cause of the problem, but it was still the same.

    Thanks in advance for your help.



    I’m not sure there is anything we can do about a delay in posting. It sounds like a caching issue from either the server or a plugin. The theme by itself has no caching functionality or delay from post to live.



    Hi, Thanks for the response, We will just check on the caching of the server or plugin.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Accordion Slider Stopped Working’ is closed to new replies.