Forum Replies Created

Viewing 30 posts - 1 through 30 (of 63 total)
  • Author
    Posts
  • in reply to: Adding custom syling #451156

    I mean, any changes I make, including activating/deactivating other plugins reflect right away after “flushing” W3TC. And for quick css, flushing doesn’t work. Maybe, it’s more of a W3TC problem then the theme’s, I don’t know.
    Cleaning browser cache doesn’t help (I tried incognito window).

    in reply to: Adding custom syling #451147

    That’s weird: flushing w3total cache doesn’t reflect changes in quick css. Only disabling and enabling w3tc works. Is there something you can do on your side (I mean, the theme) to make W3TC’s “empty all caches” work in this case?

    • This reply was modified 4 years, 6 months ago by  Vermishelle.
    in reply to: Adding custom syling #451141

    Yes, deactivating W3 total cache worked. Thanks.

    in reply to: Adding custom syling #451134
    This reply has been marked as private.
    in reply to: Tracking lightbox views #431972

    I tried before line 935, I tried after line 935, neither it didn’t work.

    For simplicity, let’s test with this code of google analytics:
    ga('send', 'event', 'test', 'test');

    No test event happens in realtime events view window…

    in reply to: Tracking lightbox views #431283

    I managed to track vimeo lightbox runs in google tag manager, here’s what’s left to do: on every lightbox photo view I’d like to run this line of code:

    dataLayer.push({'event': 'button1-click'});

    or, as you asked
    http://pastebin.com/gQpif6hY

    I need this code to run every time a new lightbox picture opens, including clicks on side arrows when a visitor thumbs through a gallery.
    So, I’ll be able to count how many pictures a visitor has seen in lightbox, using google tag manager and google analytics.

    • This reply was modified 4 years, 7 months ago by  Vermishelle.
    in reply to: bug in contact form #430637

    Here are my extra observations.

    If there is a field named “E-mail”, the message from CF will come. No matter, if it’s filled or blank. If it’s blank, from: field will look like this: “<“, but it will come anyway.
    But if there is no field named E-mail, message will not come. Even if there’s a field, let’s say Email1 with e-mail correct input check.

    Now it should be clear, and if you care a bit, please fix it.

    in reply to: tracking contact form in google tag manager #430635

    Sorry for disturbing, now it works.

    in reply to: sort pages / portfolio items / blog posts in widgets #430633

    Thank you!

    in reply to: bug in contact form #430550

    I prefer to stick to default CF, as side plugins always make site load slower, most of the time much slower.

    in reply to: bug in contact form #430547

    Yes, I tried that plugin before writing, that’s what I meant with “SMTP plugins won’t help”.

    The fact that the theme’s form uses https://codex.wordpress.org/Function_Reference/wp_mail does not excuse the situation. And I think it has nothing to do with spam. Just the email field filled in the form becomes “from:” field in the email being sent, and when there is no email, the sender script breaks. And it’s not the default behavior of wp_mail, it’s the theme’s bug.

    in reply to: bug in contact form #430259

    Sorry, what is a “standard WP form”? Just to make it clear. I didn’t find any standard shortcode for forms.

    in reply to: Tracking lightbox views #429875

    BTW, every time I send a message to this forum, I have a blank screen after pressing “submit”. For a couple of few weeks now. Me only?

    in reply to: add custom self-hosted font to enfold fonts list #429728

    Thanks for the answer.

    1) It didn’t appear in the fonts list. Is it supposed to?
    2.1) How do I assign it to top menu element?
    2.1) How do I assign it for, let’s say, <h1>?

    in reply to: schema.org #427508

    I’m not that deep into marking up html in compliance with schema.org, but I think maybe (I’m not sure) it’s OK to mark every ALB element as a CreativeWork property for portfolio post types. But for ordinary pages and blogposts, assuming that every ALB corresponds to some creative work seems to be wrong; most of the pages will have nothing to do with creative works.

    in reply to: Fullscreen slider shaking #426801

    Now is seems to be almost OK, shakes on scrolling no more than your demo http://kriesi.at/themes/enfold-restaurant-one-page/, just a little bit.

    in reply to: Sidebar menu subscript #415152

    Thanks, it worked! For those who don’t know, it’s in upper right in url.com/wp-admin/nav-menus.php

    in reply to: Hover video icon #414469

    Ismael, icons befor hover and after don’t match.

    • This reply was modified 4 years, 8 months ago by  Vermishelle.
    in reply to: Hover video icon #414031
    This reply has been marked as private.
    in reply to: Hover video icon #414030

    The play icon does not appear before first hover. After the first hover it stays, but I need it on load.

    • This reply was modified 4 years, 8 months ago by  Vermishelle.
    in reply to: mobile menu #391890

    It works for me. Thanks, Elliott!

    in reply to: site loading speed #334221

    If you’ll scroll down http://www.webpagetest.org/result/141011_75_8X8/1/screen_shot/ to “document complete” there’s no picture. Can it be fixed?

    in reply to: hide main menu on all pages except a certain one #299807

    Perfect! Thank you.

    in reply to: errors in code #279266
    This reply has been marked as private.
    in reply to: errors in code #279265

    Those are the errors seen after clean install and just raygun.io plugin to send data to raygun.io. Yes, you are allowed to deactivate any plugin you want.

    I’ll post all the login details in private reply next.

    in reply to: errors in code #279156
    This reply has been marked as private.
    in reply to: errors in code #279154

    I installed the whole site anew, from scratch, and still register a lot of errors in http://raygun.io/.

    Like this:

    Error: gzinflate(): data error
    #0 Raygun4php\RaygunClient::SendError called at [/usr/www/users/skoroj/skorosvadba/wp-content/plugins/raygun4wp/main.php:124]
    #1 ::error_handler called at [:0]
    #2 ::gzinflate called at [/usr/www/users/skoroj/skorosvadba/wp-includes/class-http.php:1963]
    #3 WP_Http_Encoding::decompress called at [/usr/www/users/skoroj/skorosvadba/wp-includes/class-http.php:1422]
    #4 WP_Http_Curl::request called at [/usr/www/users/skoroj/skorosvadba/wp-includes/class-http.php:333]
    #5 WP_Http::_dispatch_request called at [/usr/www/users/skoroj/skorosvadba/wp-includes/class-http.php:249]
    #6 WP_Http::request called at [/usr/www/users/skoroj/skorosvadba/wp-includes/http.php:163]
    #7 ::wp_remote_request called at [/usr/www/users/skoroj/skorosvadba/wp-content/themes/enfold/framework/php/auto-updates/class-envato-protected-api.php:342]
    #8 Envato_Protected_API::remote_request called at [/usr/www/users/skoroj/skorosvadba/wp-content/themes/enfold/framework/php/auto-updates/class-envato-protected-api.php:254]
    #9 Envato_Protected_API::set_cache called at [/usr/www/users/skoroj/skorosvadba/wp-content/themes/enfold/framework/php/auto-updates/class-envato-protected-api.php:113]
    #10 Envato_Protected_API::private_user_data called at [/usr/www/users/skoroj/skorosvadba/wp-content/themes/enfold/framework/php/auto-updates/class-envato-protected-api.php:149]
    #11 Envato_Protected_API::wp_list_themes called at [/usr/www/users/skoroj/skorosvadba/wp-content/themes/enfold/framework/php/auto-updates/class-pixelentity-theme-update.php:39]
    #12 PixelentityThemeUpdate::check called at [:0]
    #13 ::call_user_func_array called at [/usr/www/users/skoroj/skorosvadba/wp-includes/plugin.php:192]
    #14 ::apply_filters called at [/usr/www/users/skoroj/skorosvadba/wp-includes/option.php:1379]
    #15 ::set_site_transient called at [/usr/www/users/skoroj/skorosvadba/wp-includes/update.php:401]
    #16 ::wp_update_themes called at [:0]
    #17 ::call_user_func_array called at [/usr/www/users/skoroj/skorosvadba/wp-includes/plugin.php:470]
    #18 ::do_action called at [/usr/www/users/skoroj/skorosvadba/wp-admin/admin.php:315]
    #19 ::require_once called at [/usr/www/users/skoroj/skorosvadba/wp-admin/themes.php:10]

    or like this:

    Error: Trying to get property of non-object
    #0 Raygun4php\RaygunClient::SendError called at [/usr/www/users/skoroj/skorosvadba/wp-content/plugins/raygun4wp/main.php:124]
    #1 ::error_handler called at [/usr/www/users/skoroj/skorosvadba/wp-includes/post-template.php:29]
    #2 ::get_the_ID called at [/usr/www/users/skoroj/skorosvadba/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/php/template-builder.class.php:422]
    #3 AviaBuilder::template_redirect called at [:0]
    #4 ::call_user_func_array called at [/usr/www/users/skoroj/skorosvadba/wp-includes/plugin.php:470]
    #5 ::do_action called at [/usr/www/users/skoroj/skorosvadba/wp-includes/template-loader.php:12]
    #6 ::require_once called at [/usr/www/users/skoroj/skorosvadba/wp-blog-header.php:16]
    #7 ::require called at [/usr/www/users/skoroj/skorosvadba/index.php:17]
    in reply to: errors in code #267971
    This reply has been marked as private.

    Wow, thanks a lot for such a fast response. It worked like a charm!

    Yep, it worked. But there is a minor issue: after double-clicking an image in portfolio ajax popup, it turns red – try in now on http://www.skoro-prazdnik.ru Can it be solved?

Viewing 30 posts - 1 through 30 (of 63 total)