Forum Replies Created

Viewing 1 post (of 1 total)
  • Author
    Posts
  • I am also getting the warning from WordFence, and WordPress thinks there is an update to a plugin but I can’t access the LayerSlider to update it (the WP updates page is showing everything up to date). I am using the layerslider so I can’t disable it. Any news on fixing the “you have an upgrade” but can’t get to the plugin to update it problem? I am using Enfold 4.0.5 with a child theme.

    • This reply was modified 2 years ago by  dvtonks.
Viewing 1 post (of 1 total)