Forum Replies Created

Viewing 25 posts - 1 through 25 (of 25 total)
  • Author
    Posts
  • in reply to: Lost white in contact #790476

    Thank you!

    in reply to: Lost white in contact #789725

    Hello Victoria,

    I tried the code with and without the !important and it didn’t work. With the !important added the asterisks on the contact page all changed to gray instead of being white.

    Image here: asterisks and last line in contact page.

    Do I need to remove all of the other codes from before and start over?

    Thoughts?

    Bob

    in reply to: Lost white in contact #789042

    Hello,

    I moved the site to a new host.

    Unfortunately, the white disappeared.
    Please note the asterisk changed color in Firefox.
    In Firefox

    In chrome: In Chrome
    Here’s what the CSS quick inside Enfold looks like:
    http://robertlcarey.com/Enfoldphotos/Code-in-Enfold.jpg

    How to fix?

    Thank you,

    Bob

    • This reply was modified 2 years, 3 months ago by  BobCarey.
    in reply to: Lost white in contact #785141

    Hello Mike,

    No worries.
    That seems to work. Thank you.

    However, the equation has disappeared. It used to be a light gray text.

    Thoughts how to fix?

    Thank you,

    Bob

    in reply to: Lost white in contact #785113

    Hello Mike,

    It didn’t work.

    The asterik on the end is white because of this code.

    .main_color .required {
    color: white;
    }

    At one time, this made the whole line white.

    But something changed so it stopped working except for the Asterick at the end.

    So I was given the following code to fix the rest of the line. Which it did temporally.
    .avia_ajax_form.av-form-labels-visible.avia-builder-el-86.el_after_av_hr.avia-builder-el-last {
    color: #ffffff;
    }

    I did try opening the site on Firefox instead of Chrome, but it did not make any difference.

    I’ve also tried playing with the color palette, but it doesn’t seem to help either.

    It was suggested that if the quick CSS didn’t work, I should try themes/enfold/css/custom.css under themes in the Enfold menu to try that.

    Under themes on the enfold menu I couldn’t find themes/enfold/css/custom.css under themes in the Enfold menu to try that. Please share with me where it is so I can try the code there.

    Thank you,

    Bob

    in reply to: Lost white in contact #785090

    I spoke to soon. It stopped working after a few minutes. I couldn’t find themes/enfold/css/custom.css under themes in the Enfold menu to try that.

    right now, in the custom Quick CSS I have two snippets. The top one is for the asterisk at the end of the sentence.

    .main_color .required {
    color: white;
    }
    .avia_ajax_form.av-form-labels-visible.avia-builder-el-86.el_after_av_hr.avia-builder-el-last {
    color: #ffffff;
    }

    in reply to: Lost white in contact #785083

    It worked. Thanks!

    in reply to: Adding a Child Theme to Enfold #674848

    Hello Jordan and team,

    Thanks for the response.

    Would this snippet of code be considered customization — Dropped the code into the quick CSS function of Enfold:

    .main_color .required {
    color: white;
    }

    It almost sounds like I don’t need to add a child theme…. so I should simply proceed with the update?

    Thank you,

    Bob

    Hello,

    I got it figured out.

    The solution is in the layout element. Select edit icon at the top of the section that holds the content elements that need padding. Go to layout and click. Find the padding area section on the page and change the top, sides, and bottom padding to the desired amounts.

    Info placed here in the hopes it can help someone else.

    Thank you,

    Bob

    in reply to: Zen Menu Navigation Solution #668243

    Hello Yigit and team,

    Wow! It works. Fantastic solution. Thank you!

    All the best,

    Bob

    in reply to: Black or transparent line as separator between sections #667923

    Hello Ismael,

    Yes, I put the color separator outside between the element above and the one below. Essentially, what you are describing is what I am doing to get the black line I’m already getting. Can I make that line shorter…not length wise, but top to bottom?

    Thank you,

    Bob

    Ismael,

    Found the text. Thank you! Thank you! Thank You!

    Best,

    Bob

    in reply to: Zen Menu Navigation Solution #667501

    Hello Yigit and team,

    So, instead of using Zen to fix the menu on every page that’s not the front page, there’s a way to make menu items disappear inside Enfold so I can go from this on the front page?

    Front Page Scroll

    To this on everything that is not the front page and will get me back to the front page (home page)

    New menu for moving back to front page

    Thoughts?

    Thank you,

    Bob

    in reply to: Drop down menu and scroll bar configuration not working #667448

    Hello Vinay and team,

    Actually, what happened on Saturday when I added a drop down menu to About on the front page it jumped to the section instead of scrolled. However, today it is scrolling so it has become a non-issue. Not sure what changed.

    So the biggest issue is the making the menus work when I’m off the front page. It sounds like you have another solution instead of using Zen.

    If so, how would I create the secondary menu and not have it show up on the pages that are not part of the Front Page Menu. Is there a tutorial available for that (step by step kind of thing?

    The biggest thing I am wondering is how to get one menu to show on one page and the then the other not showing up on the pages away from the front page? Great idea….sounds easier than trying to use a plug-in to solve the same issue.

    Thank you,

    Bob

    • This reply was modified 3 years ago by  BobCarey.

    Hello,

    I’ve gone through slide two as suggested earlier in a post (as well as slide 1) and gone through each layer. I would think the content in the photo below would be in one of the layer text boxes. The buttons on separate layers.

    What I believe I should be looking for is the text that appears on my Front Page at the top:

    Restaurant Demo Text

    I would think I should find the words: WELCOME TO ENFOLD RESTAURANT and The best gourmet restaurant available in Manhatten
    Book online or call (555)123-4567 on one of the layers. And that it should inside the page where one works on sliders.

    Is it possible another tool was used to create this text and slider? I’d love to change the text which would fix the issue.

    If so, where do I find that tool so I can edit the content?

    I appreciate the help.

    Thank you,

    Bob

    Hello Basilis,

    I have already done that. Some of the content boxes are not visible. The ones on top of the list….

    I’m missing something. If I can just find the content…should be a simple fix….

    I will try again.

    Thank you,

    Bob

    • This reply was modified 3 years ago by  BobCarey.

    Hello,

    Sorry about that. I realized that after posting. I used this link (https://kriesi.at/support/forum/enfold/#new-post) to redo it and afterward tried to delete the posts here, but couldn’t — sorry.

    Thank you,

    Bob

    Hello,

    I’ve added a black line as a separator between two parallax images. It’s on the front page of the site between Books and Contact us. (www.robertlcarey.com) It’s a layout element between the two. Is there a way to male it smaller, transparent? Or, is there a better way to do this?

    Thank you,

    Bob

    Hello,

    When using the scroll down feature on the front page, is it possible to also have drop down menus? If so, are there any tricks I should be aware of?

    Drop Navigation on Front Page Scrolling navigation bar?

    Thank you,

    Bob

    Hello,

    Also, after deleting what I thought was all of the Enfold addresses in the widgets area on the backend, I have found one of the addresses still appears in the sidebar of the blog.

    Address in Sidebar — edit location

    Where do I go on the backend to get to this text to edit it – delete it?

    Thank you,

    Bob

    Hello,

    I’m also having some configuring the blog pages.

    This is what it looks like.

    Blog configuration now

    This is what I’d like it to be (from demo site):
    http://robertlcarey.com/photos/Blogconfiguration2.jpg

    How do I fix?

    Thank you,

    Bob

    Hello,

    I have chosen to use the front page scroll down feature. Works great. http://www.robertLcarey.com.


    Unfortunately, when I create pages that are not part of the Front Page, the navigation at the top of the new page will not take me back to the front page (home).

    How do I fix?


    Potential solutions that I do not know how to implement.

    a. Get the navigation to work whenever I create a new page.

    b. On those pages, hide those buttons that don’t work and provide a home page button and a back button. (In the future, when I add book content there’s a need to a way to get back.) Which means I will need to change the Front Page name to Home.

    Navigation
    See yellow circles

    c. The bread crumbs could work, but it is not as elegant of a solution.

    Thoughts?

    Thank you,

    Bob

    Hello,

    On the contact form, I was able to turn the text to white, but the asterisks and other text at the bottom are not in the same location on the backend.

    Contact page, changing the color of the astericks

    How do I change them to white like the text?

    Thank you,

    Bob

    Hello,

    I also wanted to use the Progress Bars element on top of the top image, but couldn’t get it to drop onto the slider over the right side of the image. I tried to drop the content element on the Fullscreen Slider and it would not drop onto it.

    Do I need to create a new color section and place the image there and then drop rows instead of using the Fullscreen Slider. It would be nice to add images later on etc. to get the cool effect, but the other item is more important.

    How do I accomplish this?

    Hello,

    So sorry about the photos above. I believe I have fixed the issue.

    On the front page (top) I’ve replaced the images inherited from the demo I used.

    src=”http://robertlcarey.com/photos/LayerSlider1.jpg” alt=”Layer Slider 1″ />
    I wanted to change the transparent slider with the about us and reservations buttons, but did not find the content in the LayerSlider WP.

    I have looked for the captions option as suggested above but could not find it. I wonder if the version of the LayerSlider might be the issue?
    Layer Slider 2, inside the slider

    Layer Slider 3, inside the slider

    Slayer Slider 4, inside the slider

    My goal is to simply (once I find the text boxes) change out the text and hide the buttons until I need them later.

    I appreciate the help!

    Bob

Viewing 25 posts - 1 through 25 (of 25 total)