Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #19454

    Currently, my homepage has all the content set up as usual, but the portfolio samples are only giving me a spinning/loading icon, so it’s all white and no samples to show.

    I currently have the latest Angular version installed and the latest updates to WP. Any clues as to what might be going on? Can’t think of anything I might have done recently to the site for it to not work the way it had been before.

    This includes the images for the bottom “Clients”. It just hangs. Images on other pages are working fine, including the blog. If I go directly to the link of a portfolio sample then that page loads fine with all images.

    So it appears that somehow the “Welcome” page is broken. Any help appreciated.



    On Chrome, there is a cross-origin problem.

    Unable to get image data from canvas because the canvas has been tainted by cross-origin data.
    Uncaught Error: SECURITY_ERR: DOM Exception 18

    Chrome doesn’t want to pull in images from that server for some reason. Any chance you can host the images using the same address as your server? I think this may be a server configuration issue.

    <img src="" title="onlinekit1" alt="" data-imgh="346" data-imgw="465">




    All images are hosted on the same server. Yesterday I had regenerated all the thumbnails to see if that would help. No luck.

    I did just upload a new batch of images for one portfolio sample and it still gives me a white spinning loader (top-left sample titled AFT Conference). The one difference now though is that when you click on the text link, that pops open the detailed viewer above the portfolio, where as the other ones if you click it takes you to that specific portfolio page, and in both instances it does show the images.

    All the images are loading when you’re on the specific sample page, they just aren’t showing on the homepage. I’m not very technical, so any suggestions will be welcome.

    I have also noted that when clicking on images on the actual portfolio page, now the lightbox isn’t working. Instead, if you click on an image, rather than open on the page with the background darkened, it loads onto a new page by itself.


    I downloaded the theme files again from TF and uploaded to the server to see if that would maybe fix any issues. Still no luck.



    I have the same problem! All loading wheels.

    I just noticed it today as I visited my site again. The site was fine a few days ago.

    So my website is pretty much useless at the moment because I mostly display pictures as portfolio items or that are in slideshows.

    Now it´s all loading wheels and I put a “Under construction” placeholder up until this is figured out.

    I also have some error message at the bottom of the page, not sure if this is related though.

    It says: “Parse error: syntax error, unexpected ‘”‘, expecting T_STRING in /www/htdocs/********/wp-content/themes/angular/footer.php on line 9”

    I am using the latest Firefox. All images are hosted on the same server.



    I just looked at the footer.php file and compared it to the original footer.php. I noticed I had these slashes ” ” everywhere while there weren´t any in the original file.

    So I just deleted all those and then the error message was gone and funnily the picture loaded again.

    This is weird because I have not touched my footer.php for weeks and surely wouldn´t but weird slashes in there.

    How bizarre.


    I can’t say that the footer has any fault at all since I just uploaded it from the ThemeForest downloads yesterday and I still have the spinning wheels all over the homepage. Glad to see dvdrgb got her issues fixed.

    Currently, this is my setup:

    WordPress version 3.5

    All plugins up-to-date

    Access to blog using Safari 6.0.2 on a Mac

    Also using Firefox 12.0 — same issues

    Chrome 24.0.1312.52 — same issues

    Latest version of Angular installed, version 1.5

    Any ideas/help?


    Hey NWM,

    I’m going to tag this for Kriesi so he can have a closer look. I’m not sure what is happening but hopefully this isn’t a 3.5 related issue. Kriesi should be uploading new versions of his themes shortly to update them but so far they aren’t officially supported for wordpress 3.5 (including Angular).

    In the mean time, can you try completely disabling W3 Total Cache as well as any other plugins you have active (including drop ins like Jetpack and any of its extensions). I know Angular in particular is sensitive to cache plugin settings so that would be my first guess.




    Thanks Devin for the response. Last week reading through the threads I tried the Regenerate Thumbnails plugin to no avail. I had just downloaded and activated the W3 Total Cache plugin like 15 minutes ago but that didn’t seem to help. Funny you caught that already. I literally had just activated it.

    I’ll go ahead and deactivate all plugins and see if that helps any. Let me do that and post a quick update in a couple of minutes to see if that did anything.



    I’ll be damned. Hadn’t thought of that before, but I did deactivate ALL plugins and now the images are loading fine.

    I’m going to go ahead and activate plugins one-at-a-time and see which one might be the culprit and let you know for your development purposes.


    Well, the culprit appears to be the latest Jetpack update (v. 2.1.1). All other plugins appear to not affect Angular except for Jetpack. So I will leave it deactivated until Kriesi and the development team might have an update to the Angular theme. I reactivated the Regenerate Thumbnails and the W3 Total Cache plugins and the theme still loads fine.

    On another note, I had mentioned this months ago, but could you pass along a request to Kriesi for a pricing table on the Angular theme like he’s got on some of his other (more recent) themes. That would be kicker.

    Thanks for the help.



    Ahh glad you were able to find the offending plugin! I know Jetpack tends to cause the occasional issue but this is the first time I’ve seen it do something so invasive.

    Anyhow, glad you have things working for now and I’ll pass along the pricing table request :)



Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Homepage not displaying portfolio’ is closed to new replies.