Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • #22980

    We have upgraded from 1.1.3 to 1.4 and the custom.css has been copied to the /themes/broadscope/css directory (where it was on the prior version) but it no longer appears to work.

    Also, (& it may be related) any changes made within the Broadscope Theme Options are not being saved – the Save All changes button is not becoming active.

    Many thanks


    Custom CSS issue appears to have been a timing thing – because it now works??

    However, still not able to change any of the theme options. Have tried to deactivate all active plugins – but that had no effect. Have re-installed the new theme again but no effect.


    I think this thread will solve your issue: (Purchase code hidden if logged out) -upgrading-to-wp-35

    I’m not sure why version 1.4 doesn’t contain this fix but I’ll ask Kriesi to upload a new version if necessary.


    Hi Dude

    thanks for the idea – but I checked the file on and the line of code was already exactly as per the new code suggested in the thread you linked through to.

    Just in case I couldn’t see straight I replaced it anyway and still there has been no difference.

    Any other ideas / suggestions?



    Please create me a wordpress admin account and send me the login data to: (Email address hidden if logged out) – I’ll look into it.

    Best regards,



    Hi Peter

    either you have already partially fixed it (which would be unbelievably fast) or I have found a solution / work around!

    I accidentally used a different browser this morning and it worked. In Chrome it doesn’t work in Firefox it does!

    Obviously might still be an issue for someone who doesn’t know – but I am happy for now.

    Many thanks for your support.




    I just tested it with Chrome and it worked just fine: – only the theme option icons are missing (seems like the icon folder is doesn’t exist on the server) but I can save the options, etc.

    Please try to clear the chrome browser cache.


    I’m getting the same thing. I went to change some options and the Save All Changes didn’t work. So I did the following:

    Deleted inactive plugins.

    Deactivated remaining plugins.

    Backed up everything.

    Uploaded 1.4

    Swapped out the css file.

    Activated 1.4.

    Now I can’t save any changes and I don’t get the icons either.

    I have checked the fix you indicated in the avia_option_pages.js – and it is correct.

    Tried Chrome and Firefox

    Cleared down the browser cache, cookies, history (everything) on both browsers.

    Checked and Repaired database using PhpMyAdmin

    Still can’t do it. Can’t save anything and now my site looks a mess.

    Any more suggestions? What if I revert to 1.2 or before?

    Thanks in advance


    I’ve just tried Broadscope 1.2. and it’s the same.

    I think the database is corrupt.



    Please create me a wordpress admin account and send me the login data to: (Email address hidden if logged out) – I’ll look into it.

    Best regards,



    Sorry, I didn’t see your reply. I decided to change hosts and rebuild it.

    I built a new vps server, without cpanel and immediately installed a wordpress site.

    Then I uploaded 1.4 and without any content or changes I immediately went to the broadscope admin page to make changes.

    Straight away I see there are no icons/graphics and straight away none of the changes worked.

    This is a super clean install. Clearly there are problems with 1.4.

    This has cost me days of downtime and days of work.

    I’m going to go back to 1.3

    I’ll send you a link as requested but go and work on another domain with 1.3 to test it.



    I looked into it and the problem is caused by the theme folder name. Please make sure that it doesn’t contain a . character. Eg rename broadscope1.4 to broadscope14 or broadscope_new. Atm the url path returns a 404 not found error (i.e. )

    Kind regards,



    Thanks for doing that Dude, especially at the weekend. That worked a treat – I just renamed the folder from Broadscope 1.4 to Broadscope14 and it all worked.

    I think, however, that this is how the folder was named when I unpacked it – or did I rename it myself? Can’t remember, but if so you may want to change the package.

    Thanks again I’m delighted to be back on track.





    No, imo the folder name doesn’t contain any version number by default. Glad it works now :)



Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘After Update to Broadscope 1.4 – Custom.css isn't effective’ is closed to new replies.